Version 5.3.2 and Leopard server

Posted by: davecarr

Version 5.3.2 and Leopard server - 03/01/09 03:27 PM

I am forced to replace the server that is running my Now Up to Date server software. The new server has Leopard on it, which Now Up to Date 5.3.1 server could not run on.

I wish to install the server software on the Leopard machine, but I am not sure if 5.3.2 will successfully run on it. From the Now Up to Date 5.3.2 info page:

Quote:

General

* Corrected an issue with Now Up-to-Date server not working on Leopard


yet at the bottom of the listing:

Quote:

OS COMPATIBILITY INFORMATION
Now Up-to-Date & Contact version 5.3.2 has been qualified on Mac OS X versions 10.4.11 and 10.5.2

Now Up-to-Date & Contact is not currently compatible with Leopard Server.



Sooooo... does it work on Leopard or not? Can I load the server software on the new machine and import my old data, change the connections, and be ready to roll?
Posted by: Sean_dup1

Re: Version 5.3.2 and Leopard server - 03/01/09 05:11 PM

Version 5.3.2 is compatible with OS X 10.5 Leopard. It is not compatible with OS X Server Version 10.5 or "Leopard Server". Apple's Server OS usually only comes installed on Xserve machines or can be purchased separately for about $500 for the 10 user version or $999 for unlimited user version. If your new machine is a standard retail machine like an iMac, it almost certainly has Mac OS X on it, not Mac OS X Server, and should therefore be able to run Now Server Manager 5.3.2.