Quick Contact hangs first time

Posted by: shmerls

Quick Contact hangs first time - 12/09/08 10:38 PM

When accessing Quick Contact for the first time after launching my computer, I get the beach ball for 10+ seconds. After this, all subsequent accessing is instantaneous.

I'm using: NUTD (5.3.2), OSX 10.5.5, Mac Pro 2x3.0 GHz Quad-Core, 4GB RAM

I am also experiencing a similar hang on just the first time in 2 other circumstances. These are the only 3 I've experienced and each of this is consistent:

1) Snapz Pro X (2.1.3b3) (screen capture app) - when I first launch it and try to do a screen shot, it takes 10 - 20 seconds before Snapz Pro X will respond. After this, it is instantaneous

2) Photoshop CS3 (10.0.1) - when first time launching it's Save For Web, saving a picture takes 30 seconds before PS will complete the save. Subsequent PS - Save For Web saves happen immediately. Even the same PS file that originally hung.

Any ideas?
Posted by: John Wallace

Re: Quick Contact hangs first time - 12/10/08 12:15 AM

For the NUDC version of QuickContact, it is loading its information.
Posted by: shmerls

Re: Quick Contact hangs first time - 01/01/09 03:41 PM

Originally Posted By: "John Wallace"

For the NUDC version of QuickContact, it is loading its information.


I assumed as such, but it never did this before when I had a G4 Quicksilver 867MHz on Tiger. Now I have a blazing Mac Pro Quad-Core 2x3.0GHz and was just kinda surprised any time at all would be needed since a slower machine, much, didn't do it.