I'm finally migrating from ACT! 2.8. How do I do it?

Posted by: tommyleo

I'm finally migrating from ACT! 2.8. How do I do it? - 11/03/07 05:08 PM

I just bought a MacBook Pro to replace my PowerBook G4, which had been running ACT! 2.8 (I've had the program since 1997). Since the Intel-based Macs don't support OS9, I'm possibly looking to purchase something from Now Software to replace ACT!. It seems that Up-to-Date & Contact will do the trick -- unless anyone has another suggestion (I need nothing fancy).

So how do I transfer my database info from ACT! to whatever new software I purchase? I'd imagine those instructions are already posted somewhere, so if anyone can post a link I'd very much appreciate it! (Or if you want to write those instructions, feel free.) Thanks!
Posted by: dnorcross

Re: I'm finally migrating from ACT! 2.8. How do I do it? - 11/06/07 07:27 AM

Originally Posted By: "tommyleo"

I just bought a MacBook Pro to replace my PowerBook G4, which had been running ACT! 2.8 (I've had the program since 1997). Since the Intel-based Macs don't support OS9, I'm possibly looking to purchase something from Now Software to replace ACT!. It seems that Up-to-Date & Contact will do the trick -- unless anyone has another suggestion (I need nothing fancy).

So how do I transfer my database info from ACT! to whatever new software I purchase? I'd imagine those instructions are already posted somewhere, so if anyone can post a link I'd very much appreciate it! (Or if you want to write those instructions, feel free.) Thanks!


Here is a link to an appropriate FAQ:

http://www.nowsoftware.com/customercenter/supportNow/ViewFAQ.aspx?id=1336

The most thorough way to do this is by using the scripts the above FAQ will direct you to. If you still have Act! running on an OS9 system, I would suggest doing the conversion there, using Now Up-to-Date & Contact 4.0.3 installed in trial/demo mode. Here is a link to it as well:

ftp://ftp.nowsoftware.com/pub/software/archive/NUDC403.hqx

The Now Up-to-Date and Now Contact files this process will create are usable in any current version of Now Up-to-Date & Contact as well as version 4.x.x. There are step-by-step instructions along with the scripts.