I think I found it!

Posted by: MacBozo

I think I found it! - 12/13/13 05:25 PM

The problem with iOS 7 not honoring custom ring tones for a few of my contacts. There were duplicate entries in my Contacts app. Of course, deleting the unwanted entries also deleted the the contacts I wanted to keep. I re-entered them on the iPhone and all seems well at the moment. I just need to wait to see if the custom tones will play when one of those contacts calls me (and the duplicates do not return).
Posted by: MacBozo

Re: I think I found it! - 12/13/13 06:05 PM

BTW: This post could go in "iPhone Apps" or "Cloud and Online Services" as well. It's kind of a combination of all three though.
Posted by: Acumowchek

Re: I think I found it! - 12/13/13 06:34 PM

I haven't gotten as far as "Custom Ringtones" on my iPhone yet, but I will put in a request for another forum, just for ringtones. /SA grin
Posted by: yoyo52

Re: I think I found it! - 12/13/13 07:23 PM

Originally Posted By: Acumowchek
I haven't gotten as far as "Custom Ringtones" on my iPhone yet, but I will put in a request for another forum, just for ringtones. /SA grin


You're asking for it!
Posted by: steveg

Re: I think I found it! - 12/14/13 05:55 AM

I was gonna use a custom ring tone for my X, but no matter how hard I looked, I could't find OY VEY! grin
Posted by: MacBozo

Re: I think I found it! - 12/15/13 03:37 AM

There is a really annoying one in sounds - "Alarm"
Posted by: steveg

Re: I think I found it! - 12/15/13 04:18 AM

Heh heh… I guess I should've looked a little harder. laugh
Posted by: MacBozo

Re: I think I found it! - 12/15/13 05:03 PM

Just called my iPhone from the land line. The custom ringtone worked, so it was the duplicate entries in my Contacts causing the problem.