Situation in Mail, iOS 6

Posted by: MrB

Situation in Mail, iOS 6 - 09/28/12 01:06 PM

Often when I reply or start a new message in Mail on my iPad, the message is put in the outbox as

" ...the sender address, *************, was rejected by the server"

I can sometimes get it to send these on by shutting done my iPad then restart.

Hmmmm

I've used the settings for years

Da
Posted by: Jim_

Re: Situation in Mail, iOS 6 - 09/28/12 02:09 PM

This happens only at home? On wi-fi? If you turn off wi-fi will it go over 3G?

Who is your Internet through?
Posted by: MrB

Re: Situation in Mail, iOS 6 - 09/28/12 06:10 PM

Ok, I just turned wi-fi and 3G took over but still the drafts remain in my outbox.

I have my ISP through COX.

Dave
Posted by: MrB

Re: Situation in Mail, iOS 6 - 09/28/12 06:26 PM

I went to my iPhone sent okay. Only have problem with my iPad.

Settings are the same

Dave
Posted by: MrB

Re: Situation in Mail, iOS 6 - 09/28/12 06:33 PM

Just now

I had a back log of five unsent messages in my outbox.

Powered off. Waited the powered on.

Sent four of the waiting messages, not the first one though.

Then sen new one and it went out. This has happened before but also there are most times restarting wont work at this.

Hmmmm

Dave
Posted by: Jim_

Re: Situation in Mail, iOS 6 - 09/28/12 08:14 PM

See if your outgoing (SMTP) server settings are the same as here, at the bottom of the page. Click Advanced under Outgoing Mail Server on the iPad.
Posted by: MrB

Re: Situation in Mail, iOS 6 - 09/28/12 09:40 PM

In both the POP and Smpt settings I have ad for some time Pop.[b]EAST/b].cox.net and Smpt.[b]EAST/b].cox.net

I took out the "EAST" as the link indicated

Dave
Posted by: Jim_

Re: Situation in Mail, iOS 6 - 09/28/12 09:52 PM

Let's see how it goes. Make sure you're using port 465 SSL for SMTP.
Posted by: MrB

Re: Situation in Mail, iOS 6 - 09/29/12 05:02 AM

What is SSL?

I have it turned OFF

Dave
Posted by: Jim_

Re: Situation in Mail, iOS 6 - 09/29/12 05:45 AM

SSL is Secure Sockets Layer, a method of encrypting your email password when the device queries the server if you have mail. In your case SSL is on for Outgoing, off for Incoming.

For outgoing mail settings go to Settings/Mail, Contacts, Calendars/Your Account/Outgoing Mail Server-SMTP button/Primary Server.

Outgoing should look like the pic below except Host Name is smtp.cox.net, User name is your Cox email address.



For incoming Settings/Mail, Contacts, Calendars/Your Account/ Click the Advanced button just above Delete Account. SSL should be off there, Port should be 995. The only difference from the pic below is that SSL will be off, and Authentication never seems to show Password but if you choose Password it uses it. If you're receiving mail okay you shouldn't have to change anything other than the port maybe.

Make sure you click Done in the upper right if you change any settings.