iPod acting weird!

Posted by: RubenC

iPod acting weird! - 08/10/04 02:30 PM

I found during playback my 4G iPod would freeze in the middle of a song, or right after a song finished playing. I had to reset the iPod each time, after about the fourth time I called support on the issue. The support tech said I may need to restore the iPod to factory settings. So I plan on doing this later tonight when I get home from work, but I'm wondering does this happen often?<br><br>I've had this iPod for just under a month now and decided to get the AppleCare plan for it just after I had a battery issue during the first 10 days. When this thing is trouble free I've been having a blast with it driving to and from work listening to my favorite tunes, but two quirks within the first month is starting to get to me. <br><br>
Posted by: Lori

Re: iPod acting weird! - 08/10/04 03:12 PM

I got my 3G iPod two days before the 4G were announced. So far everything works as advertised. I did get the 4 year Best Buy care pan just in case.<br><br><br>For Mike
Posted by: RubenC

Re: iPod acting weird! - 08/10/04 03:34 PM

The freezes just started happening today, very annoying when your rocking to a great tune then sudden silence!! ARRRGGG!!!<br><br>
Posted by: iraszl

Re: iPod acting weird! - 08/11/04 12:01 AM

i think you can get your hardware replaced by Apple if the new generation is announced within 10 days of your purchase.<br><br>
Posted by: RubenC

Re: iPod acting weird! - 08/11/04 10:09 AM

It's past my initial 14 day trial period, and when I returned it on the 12th day for battery issues, they tested the ipod and of course everything was fine. Anyway I restored the iPod last night and did a reinstall of my tunes. <br>Did a trial run this morning going to work and everything appears to be working fine so far (knock on wood).<br><br>