Help! mouse? on B&W after OS X 10.0

Posted by: anil8tor

Help! mouse? on B&W after OS X 10.0 - 09/09/05 09:01 AM

Ok I just found a 20 Gig hard drive in my parts closet, So I installed it in my Blue & White. So I grabbed my old OS X 10.0 disks and started to install and up-grade to 10.2 as I have in the past. But this time after the install my mouse stops working. Works fine during install but stops after re-boot. I have done this twice! Right now I am just going with the 10.2 up-grade to see if that fixes it. sick Any ideas?

Post edited by: anil8tor, at: 2005/09/09 16:29
Posted by: krusher117

Re:Help! mouse? on B&W after OS X 10.0 - 09/09/05 10:13 AM

you know the B&W is a really good machine...I have no idea what could be wrong with that. It sounds like you've got some USB driver conflicts, but the USB on the B&W was built in. Is it just your mouse? Does your whole system lock up, does the keyboard stop too?
Posted by: whitlock

Re:Help! mouse? on B&W after OS X 10.0 - 09/09/05 11:06 AM

Weird, never heard of that issue before. Does switching USB ports work? Are you using the mouse off your keyboard? Also, do you still have an old ADB mouse laying around to try?
Posted by: anil8tor

Re:Help! mouse? on B&W after OS X 10.0 - 09/09/05 11:45 AM

tried several mice, and both usb ports... pulled the Hard drive and stuck an apple/quantum 6 gig in. Did the install and no prblem :blink: I guess it just doesn't like the drive, seems a shame because I sure would like the space. Maybe I'll pull the zip and put the 20 there.
Posted by: JediJoker7169

Re:Help! mouse? on B&W after OS X 10.0 - 09/16/05 09:57 AM

You shouldn't need that zip drive anyway, so I'd go ahead and replace it. Hardly anyone uses zip drives anymore.
Posted by: anil8tor

Re:Help! mouse? on B&W after OS X 10.0 - 09/16/05 02:11 PM

Yeh,
I must be the last guy on the planet who uses them, but I have like a dozen disks I back up my downloads on. Donít have a burner in my Blue... so I ordered a usb external case from Tiger to put my 20 gig in, and maybe a second one with a dvd/cdrw! whoo-huu we're talkiní the cutting edge of obsolescence here! :woohoo:

Post edited by: anil8tor, at: 2005/09/16 21:12
Posted by: macDeviant

Re:Help! mouse? on B&W after OS X 10.0 - 09/16/05 02:46 PM

you aren't the last one to use them... i still use jaz drives to transfer stuff from my 9600 to my beige g3. at one point i thought about putting a zipdrive in my g4 cube just for kicks and giggles

deviant
Posted by: anil8tor

Re:Help! mouse? on B&W after OS X 10.0 - 09/16/05 03:04 PM

Thanks macDeviant, I just remembered my brother-in-law asked me a few weeks ago if I would put a 5 1/4" drive in his Dell xp machine because he has "hundreds" of disks with dos programs on them. I didn't want to spend the next week trying to configure xp to run all those dos 5 programs, so I said I would have to find a drive... wink must be 20 of them in my parts room :evil: but I cant seen to locate one :lol:
Posted by: anil8tor

Re:Help! mouse? on B&W after OS X 10.0 - 09/20/05 12:14 PM

ok I solved the added drive problem without giving up my Zip Drive, Found this at Tiger Direct. Cheap and easy. And I can pull the Hard drive and put in a cd/dvd burner. This thing is under three Sawbucks! :woohoo:

Post edited by: anil8tor, at: 2005/09/20 19:19
Posted by: maestro

Re:Help! mouse? on B&W after OS X 10.0 - 09/20/05 12:26 PM

You must have a rev. 1 B&W G3. I had a similar issue. The problem is that it will not take faster drives or large ones without a pci hd controller of some sort. Your usb 2.0 drive kit is a good idea, except if you are using it with the stock usb ports. It will be terribly slow. I saw a mac pci usb 2.0 card on eBay for 9 bucks, if you need one.
-maestro
Posted by: anil8tor

Re:Help! mouse? on B&W after OS X 10.0 - 09/20/05 12:29 PM

Hey cool, could you send me a link? Please smile