little help please....

Posted by: maestro

little help please.... - 10/22/06 03:34 PM

Well, I installed an old cpu in my new mod to load up the os before the rest of its parts get here.  Things are not going well.  I took everything out and am working it out on the bench.  No go.  Here is a shot of the openfirmware....lemme know what you guys think.
Posted by: wgill1981

Re: little help please.... - 10/22/06 03:39 PM

mmmmm.
Posted by: maestro

Re: little help please.... - 10/22/06 03:40 PM

Here is another pic.  If I type mac-boot it goes to a blinking folder and then to this.....?!

Any help is very appreciated.
Posted by: 987687

Re: little help please.... - 10/22/06 05:27 PM

I got a very similar screen after the cpu in my clamshell iBook died. I had to replace the motherboard, but if you are getting a new cpu that should solve the problem.
Posted by: maestro

Re: little help please.... - 10/23/06 06:10 AM

I tried a couple of cpus.  I am guessing that the motherboard is bad.  Any other ideas would be helpful.
Posted by: Kisin

Re: little help please.... - 10/23/06 03:44 PM

That's a very weird system time and date...
Posted by: Anonymous

Re: little help please.... - 10/23/06 08:08 PM

Boot from an install disc and partition the drive.  The main issue should with the hard drive size if you are updating a Mac that originally had a hard drive smaller than 8 GB to a hard drive that is larger than 8 GB.  I believe that you can partition the new drive to 8GB on one partition and then whatever size you want on the other assuming it is under the ATA controller card limited size (see http://www.macmod.com/content/view/725/192/ for a look at a PCI SATA cards if you have size issues).

If you reset the PMU then your date would be off like that (1904).

What version of Mac are you modding?

chris
Posted by: Waragainstsleep

Re: little help please.... - 10/24/06 01:14 AM

Its a gigabit ethernet.

Tried swapping memory?
After that, try a minimal system. Disconnect all the drives and PCI cards (not the graphics card obviously, though its worth swapping this too at some point if you have another one). Basically just boot it with logic, CPU, GPU, PSU, keyboard and mouse and nothing else. See what happens. You should of course get a blinking folder icon and not much else, but if it still goes to OF (after you have done every reset you can think of), then its probably the board. If you do get just a blinking folder, or OF doesn't crash like your pic, then connect a known good optical drive, and boot from a known good OS disc (preferably the appropriate Apple Hardware Test - AASPs can download these if you've lost one. They'll probably charge you of course, but it can't be that much).
Posted by: TCPMeta

Re: little help please.... - 10/24/06 05:35 AM

Try resetting the PRAM in the OF or you can always reflash the Firmware.

For the record to reset the PRAM and NVRAM in OF here are the commands

0 > reset-nvram
Press Return
0 > reset-all
Press Return
Posted by: maestro

Re: little help please.... - 10/24/06 06:35 AM

Thanks for the great replies.  I have striped the system down to just the vid card and one stick of ram, plus the one hd and dvdrom.  I cannot boot from any disc-it goes straight to open firmware.  I have switched ram, hds, and optical drives.  Ill try TCPMetas suggestion. 

It started acting up when I first connected a sata card and Samsung sata hd.  Unknowingly, the drive was set for 3G and not sata150.  When I tried that same set in my G3, I also had problems, but I was able to get it back once they were removed.  Putting the jumper at 150 fixed it right up.  Hmmm.
Posted by: Anonymous

Re: little help please.... - 10/25/06 11:51 AM

Was it the same OF error when you installed the SATA drive in your G3 or a different error?
Posted by: godicm

Re: little help please.... - 10/25/06 02:03 PM

so far i only got similar OF-message when bad ram was installed (was an mdd with G5 ram in my case). are you really sure yours is ok for your specific logicboard?
one overclocked cpu had this effect too at first, but later resulted in KPs
really bad you cant even have Techtool or hardware test booting up....
i also have had some faulty lobos too, but none of them bootied into OF by itself
Posted by: maestro

Re: little help please.... - 10/25/06 06:02 PM

Chris, it was a different error on my G3 cuz it runs os9.  I would just blank folder.  I have many stick of ram, so I will try some more and see when I can find some time (slim right now).

This MB was running just fine.  It is my new mod (sneak peek).  Its also my second one, lol, cuz I fried the last one.  Woops. ::)

Thanks for the replies guys, I will update as soon as I can.
Posted by: TCPMeta

Re: little help please.... - 10/26/06 02:58 AM

I have gotten a werid boot up into OF myself this morning. I made a custom ribbon cable for the front panel to power on both sawtooth logic boards im using and one came on with a werid chime sound; the old mac plus chime. Then it went into OF a bunch of hex started to fly acorss the screen then it shut off. In my freaked out state I unpluged it then rebooted the logic board that went nuts without the other logicboard connected and it was fine.

I guess i'll have to wire up my own power switch to turn on both systems at once.

I hope you can fix your logicboard problem maestro.
Posted by: maestro

Re: little help please.... - 10/28/06 02:22 PM

Ok, tried some more ram, no go.  Tried resetting nvram/all etc. and no go either.  BUT, the OSX Apple appears just before it goes to OF. :'(
Here is what happens...
1 boot up and goes to blinking folder....
2 shows OSX Apple
3 goes to OF with default cacth error.

Now I am going to change cpus again and reerase the hd and then see what happens.  Down to the wire on this mod though and Im sick of buying new motherboards.  Due date is the week before MacWorld.  By the way, does anyone have a working G4 motherboard that they want to sell?
Posted by: Anonymous

Re: little help please.... - 10/28/06 06:20 PM

Man you got me stumped. 

Could you boot into firewire target mode to erase, partition, format and re-install the OS?  If you can I would suggest Zeroing out the data, just to be safe.

Have you tried the hardware diagnostics CD wihtout a hard drive attached on the original CPU? I know it sounds like alot, but it would rule out the motherboard.

Good luck!
Posted by: anil8tor

Re: little help please.... - 10/29/06 04:30 AM

Ok,
Unless I missed it, I haven't heard any video suggestions. Have you tried a different video card?
Have had the problem or similar with ...um..PC's  :-[I have built.
Posted by: anil8tor

Re: little help please.... - 10/29/06 04:36 AM

Well I re-read the post and, Sorry War, I see you mentioned video cards in your post. But maestro, I haven't read that you tried it yet.
Posted by: Anonymous

Re: little help please.... - 10/31/06 02:13 PM

This may sound rediculous, but have tried typing "BYE" yet?

If that doesn't work, and you are sure that there are no other bad parts, then I would say that it looks like the ROM is bad.  Unfortunately I believe the ROM is located on the logic board for the Gig Ether. 
Posted by: maestro

Re: little help please.... - 10/31/06 04:30 PM

Hey guys, no time to try out any of the new ideas yet.  I thank you much for them though and I will keep trying.  I am going to keep at it and try the last few things maybe Sunday.  I have yet another funeral to go to...and another wake video I am editing (second late nighter tonight) and my wife's surprise bday is on Friday, so that almost gives me some time to sleep as I still have to go to work, lol.

Big Karma for thou who hath the final solution. smile
Posted by: maestro

Re: little help please.... - 11/10/06 07:21 PM

Okay, thats it.  Nothing worked.  I tried everything.  I did get it to go to a ?/folder, but when I tried to boot from Hardware test CD or OSX disc it would go back to OF.  So, I did what any self respecting modder would do....I ran the G4 with no heatsink.  Fire extinguisher in hand I fired it up.  No boom.  LOL.  It got really hot, but no fireworks.  That figures. >:D :-X
Posted by: TCPMeta

Re: little help please.... - 11/11/06 05:58 AM

Have you tryed holding ALT while it's booting to select what device you want to boot from?

Wait a sec, I ha the same problem with my B&W a few months back. It would keep booting into OF. Replace the PRAM battery. Then hold the reset button on the logicboard for 5 seconds while the power is off and then turn it on.