XPostFacto Update Now W/ Tiger

Posted by: shadowboxer47

XPostFacto Update Now W/ Tiger - 09/15/05 10:01 AM

Other World Computing has released XPostFacto 4.0, runs Mac OS X Tiger on "legacy" Macs.

That's right folks. Try running XP (or, for laughs sake, VIsta) on Machine built in 1997.

My 9600 will soon have Tiger, what about yours?
Posted by: Tayklor

G3/g4 - 07/10/06 10:00 AM

:asl: you must have a g3 on g4 upgrade card. get 256+ ram


:thumbs_down: :mobile_phone2:
Posted by: shadowboxer47

XPostFacto Update Now W/ Tiger - 07/10/06 10:12 AM

Originally Posted By: "Tayklor"
you must have a g3 on g4 upgrade card. get 256+ ram


A few things: Welcome to MacMod! I hope you can continue to contribute to our site and find our our resources informative. With that said...

1) The rating system was intended as a legitimate means to track long time users of our site. Please do not comment on virtually every thread you see to superficially get a higher rating. It will come with time. While we appreciate your comments, you are essentially spamming. If we let you do that, we have to let everybody do that. Thanks!

2) I am more than aware of the requirements for OS X. The Power Macintosh 9600 is capable of many upgrades and can carry 1.5Gigs of RAM.