933QS G4 processor in a 533 DA G4

Posted by: ed374

933QS G4 processor in a 533 DA G4 - 04/13/05 12:35 PM

ive been driving myself crazy trying to install a 933QS processor into a DA 533. i have found some teasers telling me to ground the 4th extra mounting hole wih 12V from the Powersupply.....i get no dice....the computer will no longer power up....the light turns on then off....as if a kill switch just happened...


what i did was install the procesor card, heatsink....rigged a nut and screw and ran LONG extra MOLEX yellow lead witha pigtail fitting from my extra connectors in the case....

CAN ANYONE HELP....i want to get this to work...any suggestions, please!
Posted by: krusher117

Re:933QS G4 processor in a 533 DA G4 - 04/13/05 04:58 PM

where did you find these "teasers"? Thats a neat mod guide we'd like to have, assuming it works. I can't imagine that it is actually possible!! :ohmy:

Post edited by: krusher117, at: 2005/04/13 23:59
Posted by: ed374

Re:933QS G4 processor in a 533 DA G4 - 04/14/05 09:36 AM

http://homepage.mac.com/josephk/G4_mod.html

that's one of them but you can find more on google by entering a search constraints

G4/933 in a 533DA
G4 QS to DA processor upagrade
G4 to QS processor

anyone anyone....bueller?
Posted by: maestro

Re:933QS G4 processor in a 533 DA G4 - 04/15/05 12:33 AM

First of all, he used a different motherboard. Make sure the heatsink is not grounding itself on something. Double check with a voltimeter that the wire is getting constant 12v. Also, maybe you bus multiplier is too high. You need to check what the multiplier is for the DA 533 and then check the 933 bus multiplier. You may need to reconfigure the multiplier resistors. We need a Mac Tech to chime in.....Mod? Thats your cue.
-maestro
Posted by: ed374

Re:933QS G4 processor in a 533 DA G4 - 04/25/05 12:05 PM

i got it to work, i forgot to push the CUDA button....but it works and if anyone wants they can email me for further direction.....no multiplier or anything else....just a simple wire for ground/power.......i have a new machine now for cheap....
Posted by: whitlock

Re:933QS G4 processor in a 533 DA G4 - 04/25/05 12:45 PM

*cough* mod guide *cough*
Posted by: ed374

Re:933QS G4 processor in a 533 DA G4 - 04/29/05 10:42 AM

http://homepage.mac.com/josephk/G4_mod.html


i found that as a the main teaser along with the G4 thread in xlr8yourmac.com

if you use that josehk's site and just visualize all that happeneing on a DA motherboard...you'll be fine.

notice the 2nd entry labelled "12V power to 4th mount point"
i followed that to a T

here's my basic instruction set

1) open chasis and ground yourself
2) remove heatsink and old procesor
3) unscrew old DA processor (3 screws pyramid desgin)
4) insert NEW screw plus nut onto 4th hole as shown
5) reinstall QS processor...note...the screws align board+ZIF slot is on one side only
6) screw down processor
7) tap a YELLOW lead and run a line to the post you created with the screw/nut combo
( i personally would just go out and buy a standard MOLEX extension cable-$3.99 and cut all the leads out but 12Vyellow and run it from an internal plug to the post. i crimped a cap just like the website shows.)
8) screw down wire to post with another nut
9) place heatsink on QS processor
10) PRESSE CUDA SWITCH FOR AT LEAST 5 seconds
11) B-I-N-G-O....you'll hear the startup chime!

prep time = find a QS module with a matching heatsink....tough!
work time = maybe 10 minutes, if that!

if you guys need anymore help....give me a shout out....i love mods!