qs g4 -> atx case problems

Posted by: cyberman

qs g4 -> atx case problems - 01/19/06 11:50 PM

I'm having a problem in my quest to put a qs 2002 motherboard into an Antec P180. Specifically, the motherboard doesn't boot when its in the p180, but it boots fine when in the original qs case. In the P180, hitting the monitor's powerbutton causes the led to light up, then it fades, and nothing. Works perfectly when in the QS case.

I'm using just the 3 standoffs for below the cpu card and 3 that support those and the motherboard, and the standard qs 2002 power supply. I made sure to use proper screw for 12volt conduction on the corner standoff between the cpu card and motherboard. Ram, video card, keyboard, monitor all check fine. CPU, too.

What the heck is wrong. frown
Posted by: whitlock

Re:qs g4 -> atx case problems - 01/20/06 12:12 AM

All of the standoffs are accounted for and screwed in? Do you have metal touching any other point on the logic board in the Antec case? Are you using the same power supply? Is the I/O cover attatched to the board when you try this?
Posted by: cyberman

Re:qs g4 -> atx case problems - 01/20/06 12:20 AM

whitlock wrote:
Quote:
All of the standoffs are accounted for and screwed in? Do you have metal touching any other point on the logic board in the Antec case? Are you using the same power supply? Is the I/O cover attatched to the board when you try this?



1. Check, all the standoffs I'm using are screwed in (I'm only using 3, cause drilling precisely centered holes is impossible for me). Or do you mean that I need a standoff for every place that Apple has one?

2. No metal touching any other point on the logic board in the Antec case.

3. I'm using the same power supply that the qs came with (qs 2002 model).

4. No I/O cover attached. Planning on making one out of cardboard, since the one on the qs case seems permanently attached.


Thanks for help. I'm not thinking clearly after not having my mac up for months and months and months. :S

Post edited by: cyberman, at: 2006/01/20 08:21
Posted by: cyberman

Re:qs g4 -> atx case problems - 01/20/06 09:54 PM

I think I know whats wrong. The standoffs I bought for between the cpu and motherboard aren't the corrent height, thus preventing some pins from making contact on the cpu connector. Every atempt I make to measure the height of the original cpu standoffs yields a different result, so I'll just measure the thread on those standoffs and buy whatever standoffs mate with that for below.

Wish me luck.