Front Row

Posted by: Anonymous

Front Row - 12/11/05 04:48 PM

I was tearing apart front row trying to get it to work on panther 10.3.9 with full security updates. when I restarted my computer to see if it worked, I found that none of my keys for backlight, volume or screen brightness work. In fact, all of the places in preferences to change these options are also gone. I was told to replace bezelservices.framework. Except I don't have another computer running 10.3.9 to steal this from. Does anyone have an FTP that I can connect to or can someone email me there bezelservices.framework. Alse tell me if this is a dumb idea. Better yet maybe someone knows how to fix this silly issue. by the way none of my backups work.

If this sounds confusing or you don't know what in the devil I am talking about then reply back telling me how very nutty I really am.

thanks and have a great day!

HandsomeRob

p.s. front row worked for a couple of seconds before all of my keys stopped working and front row basically went nutty and froze.
Posted by: krusher117

Re:Front Row - 12/11/05 05:37 PM

wow you're still running 10.3.x? well if you upgrade to Tiger you can just get frontrow to work perfectly. All functions run exactly as they should on mine. just follow these instructions
http://www.andrewescobar.com/archive/2005/11/30/frontrow/
Posted by: Anonymous

Re:Front Row - 12/12/05 04:37 AM

My problem is I can't get tiger for another month or so. While I was tearing front row apart trying to get it to work I did try the steps on the site that you posted. I think that is when my keys got jacked.
Posted by: Waragainstsleep

Re:Front Row - 12/12/05 06:36 AM

I could send you bezel services. but I doubt my G3 PB has the software installed for backlit keyboards and such.....