iBook speed not detected, dual USB G3 (White)

Posted by: anil8tor

iBook speed not detected, dual USB G3 (White) - 03/03/07 03:59 PM

I over clocked my G3 500 iBook using a guide Jacob wrote some time ago, everything is great and its benching about 30% better. Only thing is... xbench and system profiler see it as a 400mHz at 67mHz bus. I have edited the nvram using the instructions from the guide. ( a couple times)

Oh the settings I am using are the 600/350 with the 100 bus

I checked and re-checked my soldering with a multi-meter, all looks good...

Ok, I know the performance is there, (I can watch video in iTunes now) but I would like the numbers to add up. ;D

Any help would be great.
Posted by: TCPMeta

Re: iBook speed not detected, dual USB G3 (White) - 03/03/07 09:24 PM

It's hard to get iBooks to tell their O/C speed. I used iCook on my old iBook before it died and had it from 600MHz to 700MHz and it didn't show up in system profiler or anything for that matter, but I noticed the speed gain. As long as it's working you shouldn't worry about it.
Posted by: myfoothurtz

Re: iBook speed not detected, dual USB G3 (White) - 04/05/07 07:13 PM

anil8tor,,,

OMG I was just going to post the exact same problem, I did the same and mine shows up as 400 MHz too, but like you I can feel the difference but I want it to say 600MHz in profiler just so I can actually celebrate a job well done.

I also edited the Open firmware to no evail,,,I wonder if there's any other way to adjust the speed,,,,

let me know if you figure anything out,,,I'm starting to doubt myself and wonder if I did it right.
Posted by: myfoothurtz

Re: iBook speed not detected, dual USB G3 (White) - 04/05/07 07:36 PM

Hey anil8tor,


The ibook that I overclocked only has 64mb built in ram, I also have another ibook g3 500MHz that has 128 mb built in, I wonder if I should bother overclocking the other one? And if that one would show up the speed properly. I wonder if our problem is based on the revision of the ibook.

Does your ibook have 64 or 128mb built it?
Posted by: anil8tor

Re: iBook speed not detected, dual USB G3 (White) - 04/07/07 05:05 AM

Hello myfoothurtz,

And welcome to MacMod,  yes my iBook has 64 on the logic board.  It is running faster but still shows the lower speed in the system profiler.

If you should find a fix for this, please post it here.

Thanks!