Anyone ever seen this on an eMac?

Posted by: iRock

Anyone ever seen this on an eMac? - 04/05/05 10:20 PM

My mom's screen is getting these bands. She says it happens in OSX or 9 classic. I fear hardware problems. Like monitor trouble.<br><br>
Posted by: Optimus_George

Re: Anyone ever seen this on an eMac? - 04/06/05 05:51 AM

Like Smashing Pumpkins or 98 degrees? <br>Any more info you can give? Where are the bands? Bands of what? etc.<br><br>
Posted by: iRock

Re: Anyone ever seen this on an eMac? - 04/06/05 06:06 AM

Oh pooh! Sorry.<br><br><br><br>
Posted by: Optimus_George

Re: Anyone ever seen this on an eMac? - 04/06/05 06:08 AM

Does it go away if you switch resolutions?<br><br>
Posted by: MattMac112

Re: Anyone ever seen this on an eMac? - 04/06/05 06:28 AM

Is it curved banding ... ?<br><br>****************<br>no sig
Posted by: iRock

Re: Anyone ever seen this on an eMac? - 04/06/05 06:40 AM

George I don't know. She tried to take a picture but said it was worse and she couldn't get the shutter to click in time. She does have an old Scrabble game she plays in classic 9 and it changes resolution. Sometimes she changes it back in 9 instead of doing it in OSX like I told her to. She has Panther. I wonder of they have a newer version of Scrabble for OSX? I will try to get up there and run Disk Warrior. Unfortunately it may be a month or longer.<br><br>Matt I don't know if it was curved or not. She has trouble communicating the details.<br><br>
Posted by: MattMac112

Re: Anyone ever seen this on an eMac? - 04/06/05 06:47 AM

I've noticed what I would call a "curved banding" pattern from time to time. It happens most often in the evening, but I'm not sure why. I notice it most when I'm looking at the standard OS X background.<br><br>One other factor, for me, is monitor resolution. I'm at 1152 x 864, with a refresh rate of 80 Hertz (it's the only refresh rate I can select). When I switch to the smaller 1024 x 768, with a refresh rate of 89 Hertz, the banding problem no longer occurs.<br><br>****************<br>no sig
Posted by: iRock

Re: Anyone ever seen this on an eMac? - 04/06/05 08:06 AM

She is at 1024x768 but I don't know the refresh rate. I'll quiz her some more. Thanks guys.<br><br>
Posted by: trey

Re: Anyone ever seen this on an eMac? - 04/06/05 08:44 AM

Is there anything else on the circuit that the computer's plugged into? It's possible that she's getting some sort of interference from another electronic device that's running on the same circuit.<br><br>
Posted by: Biggerfoot

Re: Anyone ever seen this on an eMac? - 04/06/05 09:12 AM

Could it be the old eMac Raster Shift Problem?<br><br>
Posted by: iRock

Re: Anyone ever seen this on an eMac? - 04/06/05 10:02 AM

That's what I fear. Hers is 2 years old this spring. I saw something about this right after she purchased it but figured it would have problems right away. Of course it is off warranty now. Thanks<br><br>