QT streaming issues

Posted by: NotTheOnly1

QT streaming issues - 06/19/02 12:39 PM

Howdy,<br><br>I've been having a streaming issue for a while that I'm starting to recognize as a problem. I've had it with QT5Pro as well as the PubPrev of 6. Basically, I can't get a stream to function properly in 10.1.3 thru 10.1.5.<br><br>If I go here:<br><br>http://www.apple.com/quicktime/troubleshooting/streamingcheck.html<br><br>Nothing happens. Anytime those bluedots strobe back and forth, I never get anything, and haven't for some time. I wrote it off as server traffic or whatever, but now I noticed it's everywhere.<br><br>Let me ask you this. Is this page streaming:<br><br>http://www.video-c.co.uk./ronankeating/iftomorrownevercomes.html<br><br>- or is it just a QT movie loading?<br><br>I've considered the firewall issue, but I'm using BRICKHOUSE which can easily be turned off, and the same effect is resulting. I do have a LINKSYS router, I wonder if that's the culprit.<br><br>Geez, in X, I haven't had a lingering issue like this in some time. I remember stuff like this happened in 9 all the time. <br><br>Do you rhumba? Excellent! Now pick a rhumba and sit down.. GM
Posted by: NotTheOnly1

Update - 06/19/02 01:36 PM

On a hunch, I unplugged my cable DSL and tried my AOL. The streaming worked. That must mean the Linksys Router is the culprit, since the cable is connected thru it. Sound good?<br><br>Do you rhumba? Excellent! Now pick a rhumba and sit down.. GM
Posted by: yoyo52

Re: QT streaming issues - 06/19/02 01:55 PM

For that second URL that you give it seems to me that its just the movie loading. It's not streaming, I think.<br><br>Great wits are sure to madness near allied.--John Dryden, "Absalom and Achitophel"
Posted by: NotTheOnly1

SOLUTION - 06/20/02 12:43 PM

Basically, oversimplified, you need to reconfigure your Quicktime settings when you're in this situation.<br><br>SYSTEM PREF>> QUICKTIME>> CONNECTION TAB>> TRANSPORT SET UP BUTTON>> AUTO CONFIGURE BUTTON.<br><br>The auto-figure forces the system to find it's way around the firewall. <br><br>More HERE[/b]</font color=blue><br><br>Do you rhumba? Excellent! Now pick a rhumba and sit down.. GM