MobileMe Again

Posted by: yoyo52

MobileMe Again - 07/11/08 07:34 AM

Well, now you can get to your iDisk and so on at www.me.com. But it is slow slow slow slow as can be. I hope this is opening day jitters only!<br><br>[color:red]&#63743;</font color=red> [color:orange]&#63743;</font color=orange> [color:yellow]&#63743;</font color=yellow> [color:green]&#63743;</font color=green> [color:blue]&#63743;</font color=blue> [color:purple]&#63743;</font color=purple>
Posted by: yoyo52

Re: MobileMe Again - 07/11/08 07:55 AM

I deleted a contact from the me.com web interface, and five minutes later it's still not deleted from the address book on my tower. I thought the cloud was going to govern everything.<br><br>[color:red]&#63743;</font color=red> [color:orange]&#63743;</font color=orange> [color:yellow]&#63743;</font color=yellow> [color:green]&#63743;</font color=green> [color:blue]&#63743;</font color=blue> [color:purple]&#63743;</font color=purple>
Posted by: yoyo52

Re: MobileMe Again - 07/11/08 08:07 AM

Here's one .Mac user who is not about to dump Goliath. <br><br>[color:red]&#63743;</font color=red> [color:orange]&#63743;</font color=orange> [color:yellow]&#63743;</font color=yellow> [color:green]&#63743;</font color=green> [color:blue]&#63743;</font color=blue> [color:purple]&#63743;</font color=purple>
Posted by: zwei

Re: MobileMe Again - 07/11/08 08:45 AM

Did you download the mobileme package to make your .Mac system preference pane turn into a mobileme pref pane? And turn on syncing? <br><br>If not, your sync will definitely not work <br><br>zweisoft<br>
Posted by: yoyo52

Re: MobileMe Again - 07/11/08 09:06 AM

The winky makes me think this question is dumb, but I feel kinda dumb: where is that package??<br><br>[color:red]&#63743;</font color=red> [color:orange]&#63743;</font color=orange> [color:yellow]&#63743;</font color=yellow> [color:green]&#63743;</font color=green> [color:blue]&#63743;</font color=blue> [color:purple]&#63743;</font color=purple>
Posted by: zwei

Re: MobileMe Again - 07/11/08 09:20 AM

It's not out officially yet ...I downloaded it from THIS PAGE ...although the link no longer works. <br><br>If you want the file I can retrieve it from my Mac and put it on my iDisk for you ...otherwise you can wait until it pops up in your software update<br><br>Just to note ...the service has been up/down/up/down over and over since the launch ...it's not reliable at the moment. <br><br>zweisoft<br>
Posted by: yoyo52

Re: MobileMe Again - 07/11/08 09:30 AM

Thanks for the link. I can wait. After all, it's sort of useless at this point <br><br>[color:red]&#63743;</font color=red> [color:orange]&#63743;</font color=orange> [color:yellow]&#63743;</font color=yellow> [color:green]&#63743;</font color=green> [color:blue]&#63743;</font color=blue> [color:purple]&#63743;</font color=purple>
Posted by: MacBozo

Re: MobileMe Again - 07/11/08 10:14 AM

I simply used my .Mac pref pane to log out and then log in again which fixed my connectivity issues. I then did a manual sync.<br><br>
Posted by: MacBozo

Re: MobileMe Again - 07/11/08 10:33 AM

I'm able to log in using my membername@mac.com or membername@me.com with the same password.<br><br>
Posted by: FSM

Re: MobileMe Again - 07/11/08 10:54 AM

i was just about to start a thread on this, so thanks. <br><br>PUSH is working great for email to my iPhone, but not from my computer to iPhone and visa versa on calendar stuff. now i know why. i looked that .Mac pref pane and couldn't figure out how Apple failed to include something so basic to the process. now i know it's at least coming. whew.<br><br>--<br>[color:red] Kansas Jayhawks -- 2008 National Champions </font color=red>
Posted by: yoyo52

Re: MobileMe Again - 07/11/08 11:37 AM

I can log in to the me.com account, but push is not working and it is slower even than the forum is today. I don't think I'm going to mess around with the .Mac control pane until things settle down.<br><br>[color:red]&#63743;</font color=red> [color:orange]&#63743;</font color=orange> [color:yellow]&#63743;</font color=yellow> [color:green]&#63743;</font color=green> [color:blue]&#63743;</font color=blue> [color:purple]&#63743;</font color=purple>
Posted by: MacBozo

Re: MobileMe Again - 07/11/08 12:06 PM

I set my sync prefs to automatic. When I launched iCal on my Mac, it synced with me.com and captured the change I made on the me.com web site.<br><br>
Posted by: MacBozo

Re: MobileMe Again - 07/11/08 01:10 PM

Logging in to mac.com, gets you this:<br><br><br><br>Logging in to me.com may or may not get you access to all of the apps. However, iDisk access is available through me.com.<br><br>