MobileMe

Posted by: yoyo52

MobileMe - 07/10/08 09:25 AM

Is the "push" stuff supposed to be working now? I'm not seeing it on my tower/laptop combination.<br><br>[color:red]&#63743;</font color=red> [color:orange]&#63743;</font color=orange> [color:yellow]&#63743;</font color=yellow> [color:green]&#63743;</font color=green> [color:blue]&#63743;</font color=blue> [color:purple]&#63743;</font color=purple>
Posted by: yoyo52

Re: MobileMe - 07/10/08 09:38 AM

Apparently the me.com page is down, almost immediately after it first went up. I'm not getting anything through my mac.com email, either.<br><br>[color:red]&#63743;</font color=red> [color:orange]&#63743;</font color=orange> [color:yellow]&#63743;</font color=yellow> [color:green]&#63743;</font color=green> [color:blue]&#63743;</font color=blue> [color:purple]&#63743;</font color=purple>
Posted by: MacBozo

Re: MobileMe - 07/10/08 10:46 AM

I don't get a log in option on mobileme.com yet and the .mac page just shows that it is currently undergoing maintenance. I am getting my mac.com emails, though. I think tomorrow is the official launch of MobileMe.<br><br>
Posted by: yoyo52

Re: MobileMe - 07/10/08 11:01 AM

Hmmm . . . . I am definitely NOT getting .mac emails.<br><br>[color:red]&#63743;</font color=red> [color:orange]&#63743;</font color=orange> [color:yellow]&#63743;</font color=yellow> [color:green]&#63743;</font color=green> [color:blue]&#63743;</font color=blue> [color:purple]&#63743;</font color=purple>
Posted by: FSM

Re: MobileMe - 07/10/08 11:09 AM

i have received about 15 today on that account and one as late as an hour ago.<br><br>--<br>[color:red] Kansas Jayhawks -- 2008 National Champions </font color=red>
Posted by: MacBozo

Re: MobileMe - 07/10/08 11:32 AM

My most recent .mac email was about an hour ago. My iDisk is not accessible at the moment, though. Maybe it's being migrated/upgraded to me.com.<br><br>
Posted by: FSM

Re: MobileMe - 07/10/08 12:26 PM

2 more came since my last post.<br><br>--<br>[color:red] Kansas Jayhawks -- 2008 National Champions </font color=red>
Posted by: yoyo52

Re: MobileMe - 07/10/08 12:37 PM

I'm getting them now.<br><br>[color:red]&#63743;</font color=red> [color:orange]&#63743;</font color=orange> [color:yellow]&#63743;</font color=yellow> [color:green]&#63743;</font color=green> [color:blue]&#63743;</font color=blue> [color:purple]&#63743;</font color=purple>
Posted by: Mike

Re: MobileMe - 07/10/08 01:56 PM

.Mac e-mail is either down or just slow today. E-mails seem to take forever!<br>But we also had a major breakdown for a few hours this morning (internet). <br>According to Charter (my ISP), a Microsoft security update caused a massive 'connectivity outage'. <br>Sounds like a lame excuse for lousy service tho'!<br><br>[color:blue][/b]Hodie mihi. Cras tibi.</font color=blue>[/b]
Posted by: yoyo52

Re: MobileMe - 07/10/08 03:50 PM

Aw . . . you've got the understand their problem. Consider the magic words:<br><br><blockquote><font size=1>In reply to:</font><hr><p>a Microsoft security update<p><hr></blockquote><p><br>[color:red]&#63743;</font color=red> [color:orange]&#63743;</font color=orange> [color:yellow]&#63743;</font color=yellow> [color:green]&#63743;</font color=green> [color:blue]&#63743;</font color=blue> [color:purple]&#63743;</font color=purple>
Posted by: carp

Re: MobileMe - 07/10/08 09:12 PM

[color:blue]a Microsoft security update</font color=blue><br><br>Dang it - I don't mind Apple being more compatible with MS shiit - I sure don't wanna have to swim in , it when I come home from working on a Dell all day.<br><br>