Main page not fully loading.

Posted by: Jim_

Main page not fully loading. - 06/09/12 04:44 PM

Can anybody load this link? Empty your cache before trying.

The main forum page and the sub forum sections hang on loading, it eventually shows a cannot load error in Activity in Safari for that image. It's been going on a while. It doesn't cause any problems it seems, the spinning gear is always there till it times out is all.

http://forums.mactech.com/images/background.jpg
Posted by: MacBozo

Re: Main page not fully loading. - 06/09/12 04:49 PM

I'm getting stalls on skimresources.com and then sniff.visistat.com. I just cancel the load since the forums have already come up.
Posted by: NucleusG4

Re: Main page not fully loading. - 06/09/12 05:10 PM

No load for me... before and after emptying cache.
Posted by: NucleusG4

Re: Main page not fully loading. - 06/19/12 09:02 AM

Problems loading various pages today....
Posted by: lanovami

Re: Main page not fully loading. - 06/19/12 09:44 AM

For a short interval I had that problem, but things seem okay again.
Posted by: Jim_

Re: Main page not fully loading. - 06/19/12 10:04 AM

Yeah, it's been doing it off and on over the last couple of weeks. It still shows an error for this image too. http://forums.mactech.com/images/background.jpg
Posted by: neil

Re: Main page not fully loading. - 06/22/12 01:48 PM

I'm just back in town so I wanted to give everyone an update on what was happening.

There's been a series of issues. Our main provider had two fiber equipment failures, Amazon had a couple of outages, our main host had a flaky load balancer that ultimately failed, and more. Given the dollars spent on hosting, I'm rather surprised by this rash recently -- but, there's nothing I can see to change. Just bad luck.
Posted by: Jim_

Re: Main page not fully loading. - 06/22/12 02:05 PM

At least it all happened at once and wasn't spread out over a long period. Thanks for the update.
Posted by: neil

Re: Main page not fully loading. - 06/23/12 10:57 AM

Well ... it made it tougher to diagnose. But, that said, I think we're passed it. Anyone seeing issues?