New user and getting a constant window pop-up

Posted by: EliNOVA

New user and getting a constant window pop-up - 02/24/12 08:28 AM

I'm a new user to MacTech and after creating my account and login in now I'm getting a constant pop-up screen anywhere I'm navigating to the site... how can I get this screen to go away? It's really annoying to say the least...

"To view this page, you must log in to this area on affil.mupromo.com:80: Restricted MU promo. Your password will be sent unencrypted".

Well, I don't want no promo and don't want to sign up for no promo... I close my Safari browser and opened it up to the site and the problem still persists... thanks

Eli
Posted by: neil

Re: New user and getting a constant window pop-up - 02/24/12 08:31 AM

We're aware of the problem -- and working on it right now. Give us a few minutes to resolve.

Thanks!

Neil
Posted by: neil

Re: New user and getting a constant window pop-up - 02/24/12 08:37 AM

We believe this is now fixed -- can you confirm?
Thanks!

Neil
Posted by: MrB

Re: New user and getting a constant window pop-up - 02/24/12 10:45 AM

Seems to fixed now. On this end

Thanks

Dave
Posted by: DLC

Re: New user and getting a constant window pop-up - 02/24/12 01:36 PM

Wha happened?? Where am I ?? wink
Posted by: neil

Re: New user and getting a constant window pop-up - 02/24/12 01:37 PM

Is there still an issue?
Posted by: Jim_

Re: New user and getting a constant window pop-up - 02/24/12 03:44 PM

Those that were having problems report that all well now.

Thx.
Posted by: Stumpy1

Re: WTF is this??? - 02/24/12 05:24 PM

This window has been showing up for months for me, but only when I'm using Opera. It doesn't show up with the other browsers.

Irritating, but ????
Posted by: Jim_

Re: WTF is this??? - 02/24/12 07:28 PM

Post if it does it again.

Thx
Posted by: neil

Re: WTF is this??? - 02/24/12 07:30 PM

Stumpy1: I believe that you are seeing something different. That said, please post a screen shot.
Posted by: Jim_

Re: WTF is this??? - 02/24/12 08:18 PM

Stumpy originally replied to a thread where someone posted this pic, he said it was the window he was getting too.

Posted by: Stumpy1

Re: WTF is this??? - 02/25/12 04:34 AM

Sorry, Neil, I've never been able to figure out how to post screen shots.

Lucky for you guys - I might be posting lots of pictures of my homely self! smile

I will check to see if the window still shows up on Opera and report back.
Posted by: Stumpy1

Re: WTF is this??? - 02/25/12 04:45 AM

O.K.. I opened Opera, logged into the forum, and opened a post to read in a thread.

The window came up, but has an image of a key hole, and says, "Please log in" just to the right of that. It says the server is idiskme.com, and the "message" is "me.com".

The rest of the window looks like the one Steve posted, but says "submit" rather than "log in" on that far-lower right-hand button.

Good luck! BTW, no problem with Safari, Camino, or Sea Monkey.
Posted by: Jim_

Re: WTF is this??? - 02/25/12 06:45 AM

Originally Posted By: Stumpy1
O.K.. I opened Opera, logged into the forum, and opened a post to read in a thread.
Which thread is doing it?

I don't think that's the same problem though. The idisk/me.com thing is when someone has an avatar or pic posted from me.com that's in a password protected directory.

Try this for me, in Opera go to the thread doing it again. If it throws up the log in window, Cancel out, close the thread window, go to Opera Preferences/Advanced/Network. Next to Disk cache click Empty Now and try the thread again.

Thx
Posted by: Stumpy1

Re: WTF is this??? - 02/25/12 08:25 AM

This one, for one. Checked Nuke's thread just below and it didn't happen. Then I checked-out MrB's top thread in Stan's Lounge, and it happened.

Posted by: neil

Re: WTF is this??? - 02/25/12 09:19 AM

Guys,

Let's start over. There was a problem yesterday (Fri). It lasted for a total of a few hours until we saw it -- then it was fixed promptly. It was not related to our servers, but a code change from MacUpdate where we draw content from.

My question is -- is anyone seeing this problem still? If no, no response necessary. If yes, I need a screen shot.

Thanks!

Neil
Posted by: Jim_

Re: WTF is this??? - 02/25/12 11:19 AM

I'll PM Stumpy to try and determine if his problem is related to this issue. If I think it still is I'll post here.
Posted by: neil

Re: WTF is this??? - 02/25/12 11:19 AM

thx