Missing posts?

Posted by: NucleusG4

Missing posts? - 06/15/11 07:01 PM

Why is this post not available... yet other posts from that same day are?

http://forums.mactech.com/ubbthreads.php/topics/439021#Post439021
Posted by: John Rougeux

Re: Missing posts? - 06/15/11 07:17 PM

? not sure what you mean. That link takes me to:
Page not found
The requested page could not be found.

what was the post? Is it the one titled "WTS: Apple Iphone 4G, Apple..."?
Posted by: Jim_

Re: Missing posts? - 06/15/11 08:32 PM

Replace mactech with applecentral in the url.

http://forums.applecentral.com/ubbthreads.php/topics/439021#Post439021

I'll move this to the site feedback forum in case those old links can be redirected. Did you have that in an old bookmark or something?

It also looks like since Apple changed their stupid convoluted POS online storage scheme which broke links, (and they are probably going to do it again with iCloud) all of your images are now broken links.

Threadapult.
Posted by: NucleusG4

Re: Missing posts? - 06/16/11 04:37 AM

? Exactly. It takes me to a not found page. That's what I mean by why is this post not available.


http://forums.applecentral.com/ubbthreads.php/topics/439021#Post439021


Yet I visited another one from the same day and it was fine.
Go figure.
Posted by: neil

Re: Missing posts? - 06/16/11 07:47 AM

When I get some time, I'll see if I can write a "rewrite" rule for this -- but they are quite the pain and take a bit to do.
Posted by: NucleusG4

Re: Missing posts? - 06/16/11 10:04 AM

Cool.
Is that sort of like an Automator task?
Posted by: neil

Re: Missing posts? - 06/16/11 10:06 AM

nope -- apache config.
Posted by: Jim_

Re: Missing posts? - 06/16/11 06:16 PM

How did you get to the bad link, from a search or was it bookmarked?
Posted by: NucleusG4

Re: Missing posts? - 06/17/11 12:23 AM

I was searching for it.
Posted by: Jim_

Re: Missing posts? - 06/17/11 04:52 AM

Searching here or Google? Do you remember the search term? Just trying to recreate where it came from. I searched for GGW-H20L and only 1 AppleCentral link comes up, no MacTech links.
Posted by: NucleusG4

Re: Missing posts? - 06/17/11 06:49 AM

Here. I knew that question might come up so I took a screenie of the search fields. It's on the MP at home so I will post it later tonight.
Posted by: Jim_

Re: Missing posts? - 06/17/11 10:35 AM

If you can figure out how to post it. grin
Posted by: NucleusG4

Re: Missing posts? - 06/17/11 01:13 PM

I was just going to post the keywords in the fields so you could replicate it.

Har har.

And actually, I can't.
Posted by: Jim_

Re: Missing posts? - 06/17/11 03:56 PM

LOL. email it to me. Check your PMs.

You do know how put an attachment in an email, right? smirk
Posted by: NucleusG4

Re: Missing posts? - 06/17/11 07:14 PM

"blu ray burner" in subject and body
NucleusG4

Older than 1 year and less than 3 year.