Any oddities, please reply here

Posted by: RickB

Any oddities, please reply here - 07/13/10 11:10 AM

As we work through the forum improvements, if you experience any oddities with the forums, other than the known issues, please reply here.
Posted by: carp

Re: Any oddities, please reply here - 07/13/10 09:53 PM

Thanks Rick

I still notice that new threads with no post show up as (0) - should show up as (0)

I did not check into the other oddities, yet.
Posted by: Jim_

Re: Any oddities, please reply here - 07/16/10 11:53 AM

Other than the registration problem, and the overlapping ad problems, both of which you're aware of, there is one annoyance here. I figured I'd post the link rather than having it discussed in 2 places.

It's been said but to say it again, a thanks to all for all that everybody is doing, we greatly appreciate it.
Posted by: yoyo52

Re: Any oddities, please reply here - 07/16/10 12:52 PM

I just got the all-posts-unread problem, at least when I get on the main Forum page. When I click on one of the forums, though, I get an indication of the specific thread in which there's a post I haven't read.
Posted by: MacBozo

Re: Any oddities, please reply here - 07/16/10 01:25 PM

OK! I'll admit it. I'm an oddity.

wink
Posted by: yoyo52

Re: Any oddities, please reply here - 07/16/10 02:25 PM

Posted by: yoyo52

Re: Any oddities, please reply here - 07/16/10 02:28 PM

And now I'm getting the all-posts-read problem.
Posted by: Jim_

Re: Any oddities, please reply here - 07/16/10 03:35 PM

Originally Posted By: yoyo52
I just got the all-posts-unread problem, at least when I get on the main Forum page. When I click on one of the forums, though, I get an indication of the specific thread in which there's a post I haven't read.


Before that happened, did you have a reply window open for a while before finishing the reply? That seems to bring it on, or did you click on a link, like in an email, leading you to a particular post but you had to log in first? That used to happen to me.
Posted by: yoyo52

Re: Any oddities, please reply here - 07/16/10 03:41 PM

Nope, didn't have a reply window open. Here's what I see.

The main forum page:



The specific forum page:



Also, when I go from the specific forum page back to the main forum page, I still get the multiple unread thread signal.
Posted by: Jim_

Re: Any oddities, please reply here - 07/16/10 03:48 PM

It usually goes away when you come back to the main page.

Logging off from here and back on should cure it though.
Posted by: MacBozo

Re: Any oddities, please reply here - 07/16/10 03:52 PM

Or dumping your browser cache.
Posted by: Jim_

Re: Any oddities, please reply here - 07/16/10 04:10 PM

It's a cookie thing, not a cache thing though.
Posted by: yoyo52

Re: Any oddities, please reply here - 07/16/10 04:13 PM

I quit Safari and reopened it and now it's all hunky dory.
Posted by: KateSorensen

Re: Any oddities, please reply here - 07/16/10 07:28 PM



Had same thing several days ago.I log out and log back in. All back to normal then.



.
Posted by: yoyo52

Re: Any oddities, please reply here - 07/17/10 12:27 PM

so the logging out and in gets rid of the all-posts-unread syndrome. But the fix also gets rid of all notifications, so even things I haven't read are marked read. That gets nasty.
Posted by: Jim_

Re: Any oddities, please reply here - 07/17/10 12:59 PM

Originally Posted By: yoyo52
so the logging out and in gets rid of the all-posts-unread syndrome. But the fix also gets rid of all notifications, so even things I haven't read are marked read. That gets nasty.
Like what we have to say is so compelling? I'm touched.

Don't touch me again.

Back out to trimming the jungle.
Posted by: yoyo52

Re: Any oddities, please reply here - 07/17/10 01:24 PM

I live for what gets said here, man.
Posted by: yoyo52

Re: Any oddities, please reply here - 07/19/10 08:15 AM

The all-posts-unread thing happened again. It's getting so using the forums isn't fun.
Posted by: RickB

Re: Any oddities, please reply here - 07/19/10 11:24 AM

Looking into the all-posts-unread issue. Anything else pop up for you when you have that particular problem, not getting logged out or anything of that nature?
Posted by: yoyo52

Re: Any oddities, please reply here - 07/19/10 11:29 AM

Nothing else happens. When I log out and then back in the problem goes away, but then the cookies loose track of what I haven't read yet.
Posted by: RickB

Re: Any oddities, please reply here - 07/19/10 11:33 AM

Hmm, ok. Will see what we can track down. What browser are you currently using?
Posted by: MacBozo

Re: Any oddities, please reply here - 07/19/10 11:53 AM

I haven't seen that particular issue here.
Posted by: Jim_

Re: Any oddities, please reply here - 07/19/10 12:08 PM

Try the following Rick, I can repeat this from any location. I just tried a remote machine, it is always reproducible.

I'm on 10.5.8 with Safari 5, and the most recent Firefox, does it in both, the remote machine is 10.3.9 with Safari 1.3.1

Copy this link http://forums.applecentral.com/ubbthreads.php/forums/29/1/Removed_Offers

Only Mods and Admins can get there so it won't do anyone else any good to try it.

Log out of the forums. Paste the link and try to go there, it will bring up the log in window. Log in, it takes you to the Removed Offers forum. Click on the main Forums link, all posts show unread.

If you log out and back in it doesn't show all posts as unread anymore, and the posts you really didn't read still show as unread, so when it fixes itself it shows the total post count correctly. BTW, this is in the main forum list only, when you click into a forum it doesn't show all posts unread. Clicking back to the main forum list then shows all the posts in the previous forum as read, but all the rest of the forums still show as all posts unread.

Also, I started a reply to a post. I left the tab open, for an hour ? or so without finishing the reply. After I finished the reply, when I clicked back to the forum list, all posts showed unread. I quit Safari and relaunched it and it was fine, all the unread posts were not marked as such anymore, and forums that had posts I didn't read show the correct amount unread, this is fairly repeatable for me.
Posted by: RickB

Re: Any oddities, please reply here - 07/19/10 03:07 PM

Thanks for the detailed explanation, that should help track things down. Much appreciated.
Posted by: yoyo52

Re: Any oddities, please reply here - 07/19/10 03:36 PM

I'm running 10.6.4 and using Safari 5.0
Posted by: Phosphor

Re: Any oddities, please reply here - 07/20/10 11:23 AM

Dunno which direction to point the finger at, but sometimes I'll see the new AppleCentral favicon in my Firefox (3.6.3) bookmarks has been replaced with the old "MT" (MacTech) favicon. I'll visit a little while later, and the AppleCentral favicon will be back in place.
Posted by: MacBozo

Re: Any oddities, please reply here - 07/20/10 11:34 AM

The only thing I've seen is that sometimes a new post will not show as unread. The first reply does show as unread, though.
Posted by: Jim_

Re: Any oddities, please reply here - 07/20/10 01:15 PM

Originally Posted By: Phosphor
Dunno which direction to point the finger at, but sometimes I'll see the new AppleCentral favicon in my Firefox (3.6.3) bookmarks has been replaced with the old "MT" (MacTech) favicon. I'll visit a little while later, and the AppleCentral favicon will be back in place.
Now that you mention it, all that I see is the old MT icon. I haven't seen the AppleCentral one for a while.
Posted by: Phosphor

Re: Any oddities, please reply here - 07/20/10 02:18 PM

Like I said...just took this screen shot right before clicking back to here (and yes, I'd updated my bookmark URLs to the new addresses back when we were initially asked to do so):

Posted by: Jim_

Re: Any oddities, please reply here - 07/22/10 07:22 PM

In Safari it shows the MT icon. In Firefox it shows the AppleCentral icon. It does it on my Safari 5, and I tried Safari 5 today on a computer that has never been here and it only shows the MT icon also. They didn't have Firefox, but on mine FF shows the new AppleCentral icon. I temporarily nuked all my Safari and FF profiles and it did the same, Safari has the MT icon, and FF has the AppleCentral icon.
Posted by: MacBozo

Re: Any oddities, please reply here - 07/22/10 07:26 PM

Watching the bottom bar of FF when these forums are loading seems to indicate that www.mactech.com is the last domain loading. Could it be that Safari is picking up the favicon from the last domain it loads?
Posted by: Jim_

Re: Any oddities, please reply here - 07/27/10 02:19 PM

Originally Posted By: Phosphor
Dunno which direction to point the finger at, but sometimes I'll see the new AppleCentral favicon in my Firefox (3.6.3) bookmarks has been replaced with the old "MT" (MacTech) favicon. I'll visit a little while later, and the AppleCentral favicon will be back in place.
Okay, on different computers, different locations, different versions of Safari, some that have never been here; Safari always shows the MT icon, Firefox shows the MT icon while the page is loading, but the instant it gets done loading the AppleCentral icon then shows up.
Posted by: MacBozo

Re: Any oddities, please reply here - 07/27/10 04:00 PM

I get the AppleCentral favicon in the active URL bar in FF, but in my bookmarks, it's the MacTech favicon.
Posted by: Jim_

Re: Any oddities, please reply here - 07/27/10 04:32 PM

Originally Posted By: MacBozo
I get the AppleCentral favicon in the active URL bar in FF, but in my bookmarks, it's the MacTech favicon.
It shows the AC icon in mine. Delete the bookmark and redo it. I don't know where the icon cache is in FF.
Posted by: MacBozo

Re: Any oddities, please reply here - 07/27/10 05:14 PM

Did that. The MT icon came back after I visited here.
Posted by: MacBozo

Re: Any oddities, please reply here - 07/28/10 08:04 AM

And, this morning, both are now the AppleCentral favicon. Go figure.
Posted by: John Rougeux

Re: Any oddities, please reply here - 07/30/10 06:15 AM

I am getting the MT favicon with Chrome.