Login issues

Posted by: neil

Login issues - 02/26/10 10:47 AM

Hi all,

There's been some confusion on login issues, and we think that we may have it figured out. If you are STILL having issues with login, please do the following.

Logout of the forums
Logout of both http://www.mactech.com and http://www.macnews.com
Login at http://www.mactech.com

and you should be automatically logged in on the forums.

If that is not the case, please give me more details here.

Thanks!

Neil
Posted by: yoyo52

Re: Login issues - 02/26/10 11:31 AM

No luck, Neil. I logged out of here, and wasn't logged in to either of the other two sites. Then I tried to log in to MacTech. This is what I got:

Posted by: yoyo52

Re: Login issues - 02/26/10 11:36 AM

OK, retried it and succeeded. The issue, I guess, was that my original password was too short to be accepted. But the error message didn't say that. Anyway, I clicked on the "forgot password" link, got an email that allowed me to log in and then change the password. When I tried to input the old password, I got the notice that the password wasn't long enough, and then I made the password longer and everything now is peachy keen. smile
Posted by: scottyb

Re: Login issues - 02/26/10 11:36 AM

Standby...
Posted by: yoyo52

Re: Login issues - 02/26/10 11:37 AM

If you have a password under 8 characters long, that's what comes up, Scotty. Try doing what I did finally and see if that helps.
Posted by: scottyb

Re: Login issues - 02/26/10 11:44 AM

Sigh... Tried what yoyo suggested, changed my password from 6 characters to 10, still no go. confused
Posted by: neil

Re: Login issues - 02/26/10 12:19 PM

Originally Posted By: scottyb
Sigh... Tried what yoyo suggested, changed my password from 6 characters to 10, still no go. confused


Can you give me specifics as to what is happening here?
Posted by: scottyb

Re: Login issues - 02/26/10 01:05 PM

First, I tried exactly what you said to do in the original post, and I got the exact same result as yoyo did in his reply to you. Then, after he said he got the login to work by lengthening his password, I tried doing that. My original password was only 6 characters long, so I re-entered a new, 10 character pass here at the forums. I then again logged out of the forums, and tried to log in to MacTech, but got the exact same "Unrecognized Username or Password" error that I have always gotten.
Posted by: KateSorensen

Re: Login issues - 02/26/10 01:14 PM

If a person tries to get a new account, and

If that person does not enter a password that satisfies the secure conditions of this site,

One may not get a new account unless they fuss around with capitals, numbers, letters and number of characters in a configuration that will satisfy the requirements.

I'm going to keep what log-ins I have and if in the future they keep me out of any MacTech/MacNews sites, I'm out! I'm just too old to change my ways. smile

Never thought it would ever happen, but I think I can even live without a forum. Whoa! . . . . . . .

[and my memory too foggy]

Proof I'm old and dumb: Yoyo already said this! blush



.
Posted by: neil

Re: Login issues - 02/26/10 01:14 PM

Originally Posted By: scottyb
I re-entered a new, 10 character pass here at the forums


That DEFINITELY won't work.

The idea here is for the forums to NOT control the login -- but the main site (which will do many more thigns) to control the login. So, the password needs to change at the main site, not the forums.

Can you try that?
Posted by: scottyb

Re: Login issues - 02/26/10 03:07 PM

Hoookay, so I logged out of the forums, attempted to log in to MacTech, and got the expected error message. I then clicked on the "Forgot your password?" link, received the email, and clicked on the enclosed link. This took me to a page stating that my username had been validated, and provided me with a one-time login button to access my account. Pressed the login button and...........



Posted by: neil

Re: Login issues - 02/26/10 03:53 PM

I need to do some investigation.
Posted by: MacBozo

Re: Login issues - 02/26/10 04:52 PM

I'm having the same issues with my MacBozo credentials. Also, it does not recognize my email, so I can't even reset my password. Works fine for the test "sock."

Edit: OK. Changed my email address and password. Confirmed address and attempted to login through www.mactech.com - still no go. Are there characters that are not allowed in the password? Why does it work for logging in to the forum and not at the main site?

Edit #2: It apparently does not like "MacBozo" as the user name. Does it also want 8 characters for that?
Posted by: Jim_

Re: Login issues - 02/26/10 06:38 PM

Originally Posted By: neilticktin
Logout of the forums
Logout of both http://www.mactech.com and http://www.macnews.com
Login at http://www.mactech.com

and you should be automatically logged in on the forums.
Yes, that works fine. What still doesn't work is when you quit Safari or Firefox, then relaunch and come back to the forums. You are logged off of the forums, but still logged onto MacTech.

The only way to stay logged onto the forums between quits is to click the Log In link in the forums, and log in from there but making sure you check mark "Remember me each visit."

Posted by: Jim_

Re: Login issues - 02/26/10 06:41 PM

Sent you a PM to verify email.
Posted by: neil

Re: Login issues - 02/26/10 06:56 PM

Originally Posted By: Reboot
The only way to stay logged onto the forums between quits is to click the Log In link in the forums, and log in from there but making sure you check mark "Remember me each visit."


Interesting. I don't see this at all for me. Anyone else see this activity?

Thanks!

Neil
Posted by: Jim_

Re: Login issues - 02/26/10 07:02 PM

I did fully reset both Safari and FF first BTW.

I am using 10.5.8 and the latest Safari and FF. I logged into an offsite machine that I administer remotely that is on 10.4.11 and Safari 3.0.4, the same thing happens.
Posted by: neil

Re: Login issues - 02/26/10 07:09 PM

Ok. Anyone else seeing this behavior?
Posted by: Jim_

Re: Login issues - 02/26/10 07:40 PM

The following also happens with either reboot or a test user I made recently, from both home and a remote machine.

To add another twist. After I Quit and relaunch and it has logged me out of the forums, sometimes it won't let me log into the forums even if I go to Log In at the forums. I enter my info and it just takes me back to the forums but not logged in. If that happens I have to log out of MacTech, then log back into MacTech which also will then log me into the forums.

And a twist on that. Sometimes it doesn't automatically log me into the forums by logging out then logging back into MacTech when the above happens, I have to quit the browser first.

I've tried this dozens of times, am I trying too much too quick, some kind of flood control?
Posted by: yoyo52

Re: Login issues - 02/26/10 08:10 PM

I got logged out from the forums too when I quit Safari and then came back to the forums. Let me try it again.

edit: OK, I did what Reboot said--logged in on the forum page and checked the stay logged in box, then quit Safari and came back to the forums. I was still logged in.
Posted by: neil

Re: Login issues - 02/26/10 08:53 PM

Yoyo and Reboot:

When you get logged out, are there any visits to the main MacTech or MacNews sites in between? Or are the only sites of ours that you are on are the forums?

Thanks!

Neil
Posted by: Jim_

Re: Login issues - 02/26/10 09:15 PM

Quote:
When you get logged out, are there any visits to the main MacTech or MacNews sites in between? Or are the only sites of ours that you are on are the forums?
I go to MacTech and MacNews too. I've tried all combinations. I've probably logged on and off a couple of hundred times or more the last few days trying different ways, browsers, and locations, nothing keeps me logged into the forums except clicking the Remember me box.

And like I said, sometimes, not often at all, during the mad log off and on sessions it does things like not letting me log into the forums at all without logging out of MacTech first. Or it may log me into MacTech but not the forums.

Other than being able to use the same log in info for MacNews, nothing at MacNews crosses over to MacTech or the forums, or vice versa, which I think you said is to be expected. It's its own separate log in but using the same info as MacTech.
Posted by: yoyo52

Re: Login issues - 02/26/10 10:13 PM

Well, now I'm completely confused. I had to change my password in order to get the login to work through the MacTech page, and I did that on my laptop. I'm now on my desktop, and when I clicked to go to the forum, I was logged in, even though I hadn't changed the password on this computer. I'm going to log out now and see what happens.

Oh, and to your question, Neil, no, I didn't visit either MacTech or MacNews main pages in between.
Posted by: yoyo52

Re: Login issues - 02/26/10 10:14 PM

More and more bizarre. I logged out of the forum, then logged back in using my old 6-character login, and voilá! here I am.

However, I'm not logged into the MacTech main page--just checked. I wonder what'll happen if I log off the forums then log into the MacTech main page. I'll be back (I hope!).
Posted by: yoyo52

Re: Login issues - 02/26/10 10:20 PM

Well, I can't log into the MacTech main page at all, using the old password 6-character or the new 8-character password. But I did log into the forum using the 6-character password. I didn't clear caches. Maybe tomorrow.

And I wonder what my laptop will do confused
Posted by: Jim_

Re: Login issues - 02/27/10 04:29 AM

Re: Your previous three posts.

I have said it before in other posts about this, and as I stated above in my "other twists," there is no consistency to what happens with the log ins.
Posted by: Anonymous

Re: Login issues - 02/27/10 05:02 AM

Reboot here, in a different sock.

Logging in as this user works fine, but I registered a user rebooted on 2-9-2010. I can log in to MacTech or MacNews with rebooted, but when trying to log in at the forums it won't let me, it says Username/Password not found. rebooted doesn't show up in the user list at the forums of course.

I can log in fine at MacTech with this user, jmuha, that I set up on 2-20-2010, but it did take 3.5 days to get the welcome email after registering jmuha.

I did the log out shuffle first, logged out of everywhere, then (temporarily) threw out the Safari folder and preferences to start clean, still couldn't log in at the forums with rebooted.
Posted by: Jim_

Re: Login issues - 02/27/10 05:09 AM

ARRGGHHH.

Logged out jmuha from everywhere, quit Safari. Replaced Safari folder and preferences. Launched Safari, logged in as Reboot, it showed all posts unread. Logged out of the forums, logged back in, all okay now.
Posted by: MacBozo

Re: Login issues - 02/27/10 05:58 AM

Still a no go this morning as MacBozo. Forum log in is fine with it, though.
Posted by: yoyo52

Re: Login issues - 02/27/10 08:50 AM

OK, so I just came to the forums today for the first time--I was logged out. I had quit Safari, so I don't know if it was the length of time between visits or quitting the app or what that led to the log out.
Posted by: Jim_

Re: Login issues - 02/27/10 09:05 AM

Originally Posted By: MacBozo
I'm having the same issues with my MacBozo credentials. Also, it does not recognize my email, so I can't even reset my password. Works fine for the test "sock."

Neil, we verified that the email in his preferences is valid, but it's not recognized when he tries a password reset.
Posted by: yoyo52

Re: Login issues - 02/27/10 10:38 AM

I'm now on the laptop, where I hadn't quit Safari. I was still logged in to the forums--but with the new 8-character password. The desktop is logged in with the 6-character password. Yikes!