Problem loading pages

Posted by: yoyo52

Problem loading pages - 03/04/09 02:02 PM

Anyone else having a very hard time getting pages here to load? It's like the very very bad old days frown
Posted by: starmillway

Re: Problem loading pages - 03/04/09 02:35 PM


Capital N, little o

Everything fine for me.

Someone stuffed a potato in your net tube! smile
Posted by: yoyo52

Re: Problem loading pages - 03/04/09 02:57 PM

Can't wait to see that spud blasted out of the tube.
Posted by: MacBozo

Re: Problem loading pages - 03/04/09 03:06 PM

OK now, but was really slow there for a while. I think one of the ad servers was not loading.
Posted by: John Rougeux

Re: Problem loading pages - 03/04/09 03:20 PM

Yeah, had problems too with pages loading. But it seems fine now.
Posted by: neil

Re: Problem loading pages - 03/04/09 03:36 PM

Sorry guys ... we got slashdotted.

Normally, that wouldn't have been a problem -- but our banner ad server got crushed under the load and that hurt the forums as well (which is on a different server than the main MacTech site).

It's better now.

Thanks!

Neil
Posted by: yoyo52

Re: Problem loading pages - 03/04/09 04:24 PM

Yeah, things are copacetic now.
Posted by: carp

Re: Problem loading pages - 03/04/09 06:24 PM

Thanks Neil

Yes it was very bad loading for me as well - I mean rea bad but its back to normal

Still a problem exist
My avatar is not getting me the hot mac babes as before this forum hiccup laugh
Posted by: yoyo52

Re: Problem loading pages - 03/04/09 07:01 PM

Just put some dino shorts on that pussycat and your dreams will become reality carp.