Photo avatar - I don't get it!

Posted by: macdavid

Photo avatar - I don't get it! - 11/11/08 04:25 PM

OK... I've have tried, and tried, and TRIED to do this, and am not having any success. I have a pic which I've reduced in iPhoto to just less than 80x80 pixels as per instructions. Then I exported it to my MobileMe gallery. So far, so good... I think.

But when I try to copy the url address into my MacTech Profile, I keep getting a message that this is an improper picture. It's a .jpg so I don't understand what could be improper about that. I've tried copying the url address at the top of the Safari window, and I've tried Control/Click on the photo itself, and, in each case, pasted the results into the appropriate place in the MacTech profile.No dice! What am I doing wrong? Believe me, I have tried this many times. I'm not "getting" something. H...e...l...l...l...p.
Posted by: John Rougeux

Re: Photo avatar - I don't get it! - 11/11/08 04:36 PM

can you post the link to the photo?
Posted by: macdavid

Re: Photo avatar - I don't get it! - 11/11/08 04:39 PM

These are the two that I tried:

(and "Copy image address" by cont/click): http://www.me.com/ro/d.c.walker/Galleries/100310/1/web.jpg
ver=12264448320001

Edit: I didn't want to publish the address of my entire Gallery, so I removed that.
Posted by: John Rougeux

Re: Photo avatar - I don't get it! - 11/11/08 04:48 PM

hmm...I don't see anything. Can you PM it to me then?
Posted by: macdavid

Re: Photo avatar - I don't get it! - 11/11/08 04:51 PM

I don't understand. When *I* click on the link in my previous post, it takes me directly to the photo in MobileMe Gallery. It's not doing that for you?
Posted by: John Rougeux

Re: Photo avatar - I don't get it! - 11/11/08 04:52 PM

Nope, it says Private.
Posted by: yoyo52

Re: Photo avatar - I don't get it! - 11/11/08 04:52 PM

The link goes to a blank page, macdavid.

I have an old .mac url address, but the form is very different.

This is what the url looks like (I've dropped the http part because this page would convert it to a link):

homepage.mac.com/alc/.Pictures/dinobird1.jpg
Posted by: John Rougeux

Re: Photo avatar - I don't get it! - 11/11/08 04:54 PM

macdavid, if you want, I can host it on my site. I don't mind, I have unlimited bandwidth/space on mine.
Posted by: macdavid

Re: Photo avatar - I don't get it! - 11/11/08 04:55 PM

Ohhh.... yes. I remember now, I posted that pic that way to my gallery so that it wouldn't be showing to the people who normally view my photo album. I wonder if that is what's preventing it from working in the MacTech Profile. I will see if I can change it and see what happens. I don't know, I *may* have to upload the pic all over again.
Posted by: macdavid

Re: Photo avatar - I don't get it! - 11/11/08 04:56 PM

"Can you hear me now?"
Posted by: John Rougeux

Re: Photo avatar - I don't get it! - 11/11/08 04:57 PM

don't see anything.
Posted by: macdavid

Re: Photo avatar - I don't get it! - 11/11/08 04:59 PM

That's very kind of you, John, and I'll take you up on your offer if this doesn't work out. But I feel frustrated. It *should* work as a link from my MobileMe Gallery... shouldn't it?
Posted by: John Rougeux

Re: Photo avatar - I don't get it! - 11/11/08 05:01 PM

It should. But it's been so long since I have used .mac that I can't remember what to do.

If you do decide to let me host it, just email it to me. My email is in my profile.
Posted by: macdavid

Re: Photo avatar - I don't get it! - 11/11/08 05:02 PM

Nope. Even after unchecking the "Hide Album...", it's still not working.
Posted by: macdavid

Re: Photo avatar - I don't get it! - 11/11/08 05:05 PM

I just sent it to you.
Posted by: Svend

Re: Photo avatar - I don't get it! - 11/11/08 05:05 PM

Don't know anything about mobile me, but why not just put the image on your iDisk?

Select Go->iDisk->My iDisk from the finder window.

Then drag and drop the image into your Pictures folder on your iDisk.



The url would be

Code:
http://homepage.mac.com/yourusername/.Pictures/yourfilename.jpg


Replace yourusername with your username and yourfilename with the name of the file.
Posted by: John Rougeux

Re: Photo avatar - I don't get it! - 11/11/08 05:09 PM

Try what Svend suggests and if that doesn't work, I'll host it.
Posted by: yoyo52

Re: Photo avatar - I don't get it! - 11/11/08 05:12 PM

That's where I have my images, Svend. Works fine from there.
Posted by: John Rougeux

Re: Photo avatar - I don't get it! - 11/11/08 05:12 PM

And if you don't want to worry, you can use this:

http://louisvilleky.smugmug.com/photos/415257304_fXFTv-O.jpg

which is this;
Posted by: macdavid

Re: Photo avatar - I don't get it! - 11/11/08 05:19 PM

Great! I'll try Svend's suggestion (Thanks!), and hope for the best. If it doesn't work for me, I'll be baaaack.
Posted by: macdavid

Re: Photo avatar - I don't get it! - 11/11/08 05:24 PM

Here we goooooo....!

Now that everyone is thoroughly tired of seeing this mug. Thanks so much John, Yoyo and Svend. Little by little, I'm getting the hang of things.
Posted by: John Rougeux

Re: Photo avatar - I don't get it! - 11/11/08 05:25 PM

no problem. I don't mind helping out one bit and it's nice to be able to actually help rather than not knowing!
Posted by: polymerase

Re: Photo avatar - I don't get it! - 11/12/08 08:40 AM

Did someone ask for a comment from a picky Jack Ass?

Flip the avatar so you are speaking to us and the words flow out to the right.

Here you go:



Not even your mother would notice you changed the part in your hair.
Posted by: neil

Re: Photo avatar - I don't get it! - 11/12/08 09:03 AM

Too funny ... but good point.

While we're on that kind of stuff... polymerase .... yellow? Makes it impossible to read your name. smile