Wi-Fire

Posted by: felix

Wi-Fire - 05/30/12 08:09 AM

I recently purchased a Wi-Fire Antenna from hField Technologies, unfortunately the antenna was connected to my mac before the software was installed. Does anyone have any experience with this, any recommendations? I've been trying to contact hFiled but their customer service and sales department appear to be on permanent vacation as they won't reply to emails or phone calls.
Posted by: Jim_

Re: Wi-Fire - 05/30/12 08:41 AM

Disconnect the antenna. Reboot the Mac. Download the Mac software, setup guide, read the FAQ's

http://www.hfield.com/customer-service/

Make sure there are no entries in Network before rebooting. Delete them if so.
Posted by: felix

Re: Wi-Fire - 05/30/12 09:57 AM

Hi Jim,

Thanks but I've already tried this approach several times. Once I've installed the software, rebooted and connected the antenna the connection manager will not launch. If I open 'terminal' whilst I try and launchthe connection manager I get the following message:

Last login: Wed May 30 17:51:45 on console
Air:~ Felix$ /Applications/Wi-Fire\ Connection\ Manager.app/Contents/MacOS/Wi-Fire\ Connection\ Manager ; exit;
Segmentation fault: 11
logout

Any more suggestions would be greatly appreciated.
Posted by: Jim_

Re: Wi-Fire - 05/30/12 12:59 PM

What version of the OS are you running?

Have you tried running the uninstaller, rebooting, then installing again?
Posted by: felix

Re: Wi-Fire - 05/31/12 02:49 AM

Running 10.7.4

Yes, I've tried running the uninstaller and re-installing - same problem each time - the connection manager will not launch/open.
Posted by: Jim_

Re: Wi-Fire - 05/31/12 05:48 AM

It doesn't work with Lion.

--------------> Click.

From their FAQ page.

Looks like you'll have to wait for a fix from hfield or Apple.
Posted by: felix

Re: Wi-Fire - 05/31/12 12:01 PM

Thanks Jim.