My iMac slowed to slug's pace!

Posted by: KateSorensen

My iMac slowed to slug's pace! - 11/09/10 12:16 PM


It started by my reading a rumor site and as a result of that, downloaded free virus software, Sophos. I immediately started a scan of my iMac. Looks like it ought to be finished by the 4th of July, . . . maybe. smile

Same rumor site noted an article in MacWorld "Eight amazing Image Capture tricks. Hm. . . this is interesting. Making a contact sheet [pdf] of over a hundred pictures on my iPhone. That will be finished by Labor Day! [j/k, I screwed it up and doubled the files to a couple hundred or more. Instead of stopping it I decided to wait until "Force Quit" says it is hopelessly locked.] frown

Discovered I had successfully make a good PDF of iPhone files and opened it. It is sluggishly opening files. After playing with it, decided this is a good/useful feature. It is only 630.7 mb. The thumb nails are large [I probably controlled that somehow] and using magnifying tool, you can really enlarge it to see lots and lots of detail.

Pushing my iMac to the nth degree. Not too hot. I could turn on EyeTV had cook up a batch of barbecued ribs, perhaps.

Just quit that other PDF. Don't need it anyway. Guess I'll read the rest of the forum now. I do love playing with my Mac.



.
-*-*-*-*-


Important: I can't post pictures from my Apple Storage space. Last night [the first time I had the problem occur] I couldn't see Carp's pic of cat from same place. I get the message, "Forbidden: Access denied by access control list.

I've searched many, many Google results. They're suggesting maybe Malware and sometimes something about security set at accessing my ISP and I'm just confused.
.
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/09/10 12:42 PM

Originally Posted By: KateSorensen
[I've searched many, many Google results. They're suggesting maybe Malware and sometimes something about security set at accessing my ISP and I'm just confused.
I noticed sometime yesterday im-MobileMe hosted images aren't showing. It's been almost 24 hours. MobileMe is not the most reliable. It will come back eventually when Apple fixes it.

That's not a problem with your computer though. How much hard drive space do you have left. If it's running slow try a reboot first. A 630M pdf is pretty big, it will take a while to open. Is the whole compute running slow? Could be the useless virus software you installed.
Posted by: KateSorensen

Re: My iMac slowed to slug's pace! - 11/09/10 01:41 PM

Originally Posted By: Reboot
Originally Posted By: KateSorensen
[I've searched many, many Google results. They're suggesting maybe Malware and sometimes something about security set at accessing my ISP and I'm just confused.
I noticed sometime yesterday im-MobileMe hosted images aren't showing. It's been almost 24 hours. MobileMe is not the most reliable. It will come back eventually when Apple fixes it.

That's not a problem with your computer though. How much hard drive space do you have left. If it's running slow try a reboot first. A 630M pdf is pretty big, it will take a while to open. Is the whole compute running slow? Could be the useless virus software you installed.


-----------------> Hey!

Worthless! ?? I paid, . . . oops, it was free.

I installed? ?? It has only been three hours and it is still scanning so of course my Mac is slow! smile

Mobile me is not reliable?
Watch your mouth! I just went there and message says:

System Status

* All MobileMe services are online.

Last updated: 11/9/2010, 10:42 PT

Recent System Status History
Return to MobileMe Support page

Big PDF file -- just deep 6'd it!

Reboot? Well, after Sophos gets done scanning, I will do some Utility App clean up stuff, reboot and report back. Thanks for looking after us. smile

.
Posted by: carp

Re: My iMac slowed to slug's pace! - 11/09/10 01:52 PM

A lot of avatars are not showing for me all morning

Reboot avartar does show - is yours hosted on mobile me ?
Posted by: KateSorensen

Re: My iMac slowed to slug's pace! - 11/09/10 02:07 PM


Reboot avatar is not on mobile me. Yes only avatars show up are ones not on mobile me it seems.


Yet, Apple says everything is okay!! Oh well.


.
Posted by: MacBozo

Re: My iMac slowed to slug's pace! - 11/09/10 03:24 PM

I wonder if Apple killed the homepage.mac.com URL.
Posted by: MacBozo

Re: My iMac slowed to slug's pace! - 11/09/10 03:31 PM

Kate, Kate, Kate. Never, ever download anything from rumor sites. If you must have anti-virus software, delete that Sophos stuff and get ClamXav (free).
Posted by: trey

Re: My iMac slowed to slug's pace! - 11/09/10 04:13 PM

I agree. A friend of mine had some "free" virus software on his iMac that was running up something like 30% of the CPU. You don't need it that badly.
Posted by: Biggerfoot

Re: My iMac slowed to slug's pace! - 11/09/10 06:42 PM

Originally Posted By: MacBozo
I wonder if Apple killed the homepage.mac.com URL.


I think homepage.mac.com has gone the way of eWorld as of today.

Posted by: KateSorensen

Re: My iMac slowed to slug's pace! - 11/09/10 08:53 PM

Originally Posted By: MacBozo
Kate, Kate, Kate. Never, ever download anything from rumor sites. If you must have anti-virus software, delete that Sophos stuff and get ClamXav (free).


I got rid of Sophos. Went to get CalmXav but got distracted. I'll do it tomorrow. I did Disk Utility my hard drive and it had some problems. Fixed permissions. Dusted the back of the iMac. Cleaned the front glass. Phew! smile


No avatars yet! 8:53 p.m.


.
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/10/10 02:49 AM

Originally Posted By: MacBozo
I wonder if Apple killed the homepage.mac.com URL.
Like Biggerfoot said, yes.

Doing some research, you have to make a gallery, then when logged in to your mobileme account and viewing a photo in your own gallery there is a link in the upper right with the url for the photo. Stupid format for the url. Instead of the common http://yourisp/yourname/folder/yourpic.jpg format it now has a convoluted url.

http://discussions.apple.com/thread.jspa?threadID=2002861&tstart=0

So now all the links to all the photos people have posted from mobileme/mac.com over the years are permanently broken. Stupid. And they charge for the privilege. crazy

With all of the free alternatives I don't see why people pay for mobileme, except for the syncing, which breaks on a regular basis anyway. I am an Apple fanboy, but I have never been impressed by their online service, and hesitate in recommending it to anyone.
Posted by: musicalmarv7

Re: My iMac slowed to slug's pace! - 11/10/10 03:20 AM

I have been using ClamXav for quite a while and it is a good virus application. Sometimes they ask for a donation from the web designer which is worth it.It is reliable to use.
Posted by: yoyo52

Re: My iMac slowed to slug's pace! - 11/10/10 04:31 AM

There's an alternative, which may be easier:

http://idisk.me.com/username-Public/name.jpg

Works pretty well.
Posted by: Lea

Re: My iMac slowed to slug's pace! - 11/10/10 05:46 AM


The only thing MobileMe is good for is they way LIttle Sister and I use it ~ To pass humongous folders of project stuff back and forth. It ain't pretty, but it works. That alone makes it worth the cost.

Oh. Wait. That alone is all we use it for. laugh But it beats the hell outta having to do it like we used to ~ Overnighting CDs to each other. Anyway, following this thread? I'm sure glad I haven't relied on it for anything else.

Avatars and pics? Photo Bucket, Image Shack ~ Free and dependable and they're just the biggies.
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/10/10 05:55 AM

Originally Posted By: yoyo52
There's an alternative, which may be easier:

http://idisk.me.com/username-Public/name.jpg

Works pretty well.
Much easier, thx.
Posted by: drjohn

Re: My iMac slowed to slug's pace! - 11/10/10 06:04 AM

Originally Posted By: yoyo52
There's an alternative, which may be easier:

http://idisk.me.com/username-Public/name.jpg

Works pretty well.


Does this work using ImageWell?
Posted by: MacBozo

Re: My iMac slowed to slug's pace! - 11/10/10 06:05 AM

I wondering about that route. Thanks.

Now, I have to go change all of those various links....

Do I have to move things to my public folder for this to work? Can't use my Pictures folder?

Seems to like my Public folder. I guess it's about time I cleaned up my iDisk anyway.
Posted by: VarmintBlubber

Re: My iMac slowed to slug's pace! - 11/10/10 09:55 AM

Originally Posted By: Lea

The only thing MobileMe is good for is they way LIttle Sister and I use it ~ To pass humongous folders of project stuff back and forth. It ain't pretty, but it works. That alone makes it worth the cost.


Lea, a free alternative I use for large files is DropBox. I use it all the time to trade and upload music files for collaborative projects, but also very large photo archive packages zipped together. I haven't used .mac in years personally and I have 2.5 Gb of storage on my DropBox. If that's enough for you, give it a try.
Posted by: Lea

Re: My iMac slowed to slug's pace! - 11/10/10 10:53 AM


Whoa, yes that would cover us just fine. I'll pass along the info to Little Sister. Even though y'all help keep me the tech muscle in my partnership* with her ~ She's still LeBoss. Can't imagine how she might not go for it.

Thanks for the tip, Max. And good to see you again. smile


*Our inside joke ain't original, but it's true. She's the brains, I'm the muscle. wink
Posted by: drjohn

Re: My iMac slowed to slug's pace! - 11/10/10 11:33 AM

Originally Posted By: drjohn
Originally Posted By: yoyo52
There's an alternative, which may be easier:

http://idisk.me.com/username-Public/name.jpg

Works pretty well.


Does this work using ImageWell?

Just fiddled with it. ImageWell can send a picture to the Public folder but the URL for the picture will be wrong. frown
Posted by: Acumowchek

Re: My iMac slowed to slug's pace! - 11/10/10 12:08 PM

Here's another way I found on Apple Discussions.

http://web.me.com/username/Pictures/image.jpg

The path on iDisk is Web>Sites>Pictures (added the Pictures folder).

Reboot, aren't you proud of me? wink
Posted by: Clark

Re: My iMac slowed to slug's pace! - 11/10/10 12:20 PM

.
Do you ever shut down your computer?
I'm sure you do but that can be the biggest culprit because you can run out of memory.
.
Posted by: carp

Re: My iMac slowed to slug's pace! - 11/10/10 12:30 PM

Originally Posted By: Acumowchek
Here's another way I found on Apple Discussions.

http://web.me.com/username/Pictures/image.jpg

The path on iDisk is Web>Sites>Pictures (added the Pictures folder).

Reboot, aren't you proud of me? wink


So your saying you can use the same pictures folder - just redirect via (web.me) ? ?

And is my avatar showing ? ?
Posted by: carp

Re: My iMac slowed to slug's pace! - 11/10/10 12:53 PM

Test

Posted by: Acumowchek

Re: My iMac slowed to slug's pace! - 11/10/10 12:56 PM

If a thousand monkeys wrote a thousand pages for a thousand years…

Or something like that! grin

Nice avatar smile

I don't think it redirects. I duplicated my Pictures folder inside iDisk/Web/Sites folder.
But yours is working so… I DUNNO.
Posted by: carp

Re: My iMac slowed to slug's pace! - 11/10/10 01:22 PM

Thanks , how you duplicated the pictures folder ?

All I did was change in the (my stuff) from pictures to public, that easy.

However
Image Well - is a hole other story.
Apparently Hagen wrote in a default that even when you edit (source) it still inserts (homepage) and writes /.Public instead of /Public , without the (.)

So what I did was edit the url in the forum.

I love Image Well - but I don't think Hagen is gonna fix that any time soon. I gonna need to find another solution.
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/10/10 02:04 PM

grin

Posted by: Acumowchek

Re: My iMac slowed to slug's pace! - 11/10/10 02:12 PM

i'm only as think as i smart i am.

I was just lucky enough to find the info at Apple Discussions.
MobileMe is really starting to (HA!) become a drag… As you well know.
Posted by: KateSorensen

Re: My iMac slowed to slug's pace! - 11/10/10 03:09 PM

Originally Posted By: Acumowchek
If a thousand monkeys wrote a thousand pages for a thousand years…

Or something like that! grin

Nice avatar smile

I don't think it redirects. I duplicated my Pictures folder inside iDisk/Web/Sites folder.
But yours is working so… I DUNNO.


Okay. You dup'd your Pictures folder. Now you have two Pictures folder. How did that help. You must have left out a couple steps?? Please enlighten the Seniors department here. wink

. My sig pic is coming from Comcast storage I have.
Posted by: KateSorensen

Re: My iMac slowed to slug's pace! - 11/10/10 03:31 PM


Took my picture. Put it into ImageWell. Resized it and wrote some text on it. Sent it to Comcast storage using ImageWell/ftp. Easy, peasey!

I transferred my whole Pictures folder over to Comcast. I've not used that space ever since I switched to Comcast from Verizon.

I still have my Gallery stuff on dotmac and iWeb pages with pictures. No big deal now that I've figgered it out smile

I still get to use my beloved ImageWell to alter pictures. Thanks Hagen. smile


.


Posted by: Acumowchek

Re: My iMac slowed to slug's pace! - 11/10/10 03:32 PM

Oh God.
I have to explain myself???
AHHHH!!!!
I never know if I'm doing it right, but somehow manage to get there.

I clicked in iDisk in the sidebar. Clicked on the Web folder. Clicked on the Sites folder. Created new folder and named it Pictures (I'm sure you could name it anything).
Drug all the pics from the old Pictures folder (iDisk/Pictures) and dropped them onto the new Pictures folder (iDisk/Web/Sites/Pictures).
It copied them, not moved them.

The URL is now http://web.me.com/username/Pictures/image.jpg

Hope this helps explain.
smile

Edit: I knew you'd figure it out before I could help!
wink
Posted by: KateSorensen

Re: My iMac slowed to slug's pace! - 11/10/10 03:36 PM


By the way, Hagen does not have a dotmac stoage site so if he gets a chance to diagnose the quirk in ImageWell, I'm sure he'll send out word. I heard from him:

Hi Kate,

I believe Apple discontinued support for uploading pictures to .Mac a couple of days ago. So this feature of ImageWell probably doesn't work anymore. I don't have a dot mac account myself to test this out. Sorry I don't know much more at this time, I'm still looking into any more information I can find.

I would suggest either using flickr or ImageShack to upload images.

Regards,


Hagen Kaye



.
Posted by: carp

Re: My iMac slowed to slug's pace! - 11/10/10 04:27 PM

Thank Hagen for us Kate

Really all he needs to do is drop the Image Well auto fill for (source) and let the user type in new source.
Posted by: KateSorensen

Re: My iMac slowed to slug's pace! - 11/10/10 04:33 PM


Ah, thank yew. I understand what you did after I read it the third time. smile

Now to the real meat part! Do you use ImageWell? Does it work now with the move you made? I'm guessing it will not. As Carp mentions below, Hagen wrote something in IW that puts the period before Pictures.

Anywho, thanks for explaining it to me. smile You're a peach!


.
Posted by: carp

Re: My iMac slowed to slug's pace! - 11/10/10 04:33 PM

Thanks big guy

But the problem I have is when I click on in pictures - the folder in the web side disappears <- so no where to drag the old stuff to new folder? ?
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/10/10 04:40 PM

Originally Posted By: carp
Thanks big guy

But the problem I have is when I click on in pictures - the folder in the web side disappears <- so no where to drag the old stuff to new folder? ?
You can have more than one Finder window open at a time you know.

There is also Copy/Paste Item if you only have one Finder window.
Posted by: carp

Re: My iMac slowed to slug's pace! - 11/10/10 04:46 PM

Thanks

But does not solve the problem with Image Well. I'll try that now.
Posted by: Acumowchek

Re: My iMac slowed to slug's pace! - 11/10/10 04:46 PM

Yep, two Finder windows.
No ImageWell.
Posted by: yoyo52

Re: My iMac slowed to slug's pace! - 11/10/10 05:23 PM

I justImageWell to upload an image to the Public folder, and it links fine using the iDisk url I posted above. F'rinstance:

Posted by: carp

Re: My iMac slowed to slug's pace! - 11/10/10 05:41 PM

Originally Posted By: yoyo52
I justImageWell to upload an image to the Public folder, and it links fine using the iDisk url I posted above. F'rinstance:

Posted by: carp

Re: My iMac slowed to slug's pace! - 11/10/10 05:43 PM

Oooops

test


[img][img]http://homepage.mac.com/carp2/.Public/DownloadedFile.jpg[/img][/img]

[img][img]http://homepage.mac.com/carp2/.Public/DownloadedFile.jpg[/img][/img]

Humm nope - even when I set Image Well to None Tags

Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/10/10 05:53 PM

Originally Posted By: carp
Thanks

But does not solve the problem with Image Well. I'll try that now.
Kate posted about that, svend will have to fix it. I was replying to what I quoted is all.

To me it's no big deal because I don't use ImageWell. I'm just old school, reduce size in Preview, and ftp in. Now if Apple's crappy Finder could do two way FTP instead of read only it would be easy enough to save the image to a mounted ftp share, instead of having to save it to the computer then ftp it up.

But then people wouldn't need im-MobileMe.

Connect to Server and mount an ftp share, use it just like an idisk.

By not giving us our own choices on how to manipulate our files, sync too, choices that the OS is more than capable of, MM is a big money sucker for Apple. Granted MM offers galleries and web sites, it's great for some, and when sync works it's handy, but there are a lot of alternatives.

It just ticks me off how many people buying a new computer that don't need it are talked into getting it. I'll go to the store and help my customers pick one out, I've been there many times when the little helpers are giving their sales pitch. Most people I see that get it only get it the first time. When renewal comes up and they see how much it is and how they didn't use it most don't renew. I've seen new users that thought they had to get it to get a mac email address so that their mail would work.

It's all right to try and sell your product, that's the way sales work, but every Apple store I've seen has the same policies on telling the customer what they need, rather than seeing if they could use the features.

Just got off on a tangent about MM. [/rant] grin
Posted by: KateSorensen

Re: My iMac slowed to slug's pace! - 11/10/10 05:53 PM

Originally Posted By: yoyo52
I justImageWell to upload an image to the Public folder, and it links fine using the iDisk url I posted above. F'rinstance:



Would you show/tell me what you wrote in those places? This one does not work.




.
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/10/10 05:56 PM

Originally Posted By: carp
Oooops

test


[img][img]http://homepage.mac.com/carp2/.Public/DownloadedFile.jpg[/img][/img]

[img][img]http://homepage.mac.com/carp2/.Public/DownloadedFile.jpg[/img][/img]

Humm nope - even when I set Image Well to None Tags

Tags have nothing to do with a bad url Steve. homepage.mac.com is dead.

http://homepage.mac.com/carp2/.Public/DownloadedFile.jpg doesn't work either.
Posted by: yoyo52

Re: My iMac slowed to slug's pace! - 11/10/10 06:01 PM

All you need to do is put Public where you now have Pictures, Ethel.
Posted by: MacBozo

Re: My iMac slowed to slug's pace! - 11/10/10 06:07 PM

Quote:
homepage.mac.com is dead

Seems to me that they (Apple) should have done a redirect if it were possible.
Posted by: KateSorensen

Re: My iMac slowed to slug's pace! - 11/10/10 06:24 PM


That didn't work, thanks again. I'll use Comcast site.


.
Posted by: MacBozo

Re: My iMac slowed to slug's pace! - 11/10/10 06:28 PM

I really don't want to put all my pics/files in my iDisk Public folder nor do I want to go duplicating folders to iWeb. there has to be a better way. Apple?


Waiting.........
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/10/10 06:40 PM

Originally Posted By: yoyo52
All you need to do is put Public where you now have Pictures, Ethel.
The idisk setting does send it to the top level Public folder on the idisk, but it can't be accessed via the web.me.com url. I just sent one and it went to idisk/Public. It needs to go to Web/Sites/Public. Public being the folder you made there just to clarify for Kate.

One can also choose Folder instead of idisk, and via the little button with the 3 dots in the Folder pref navigate to your mounted idisk Web/Sites/Public folder.
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/10/10 06:45 PM

Originally Posted By: MacBozo
Quote:
homepage.mac.com is dead

Seems to me that they (Apple) should have done a redirect if it were possible.
I agree, we have the technology, but they know what's best for us. wink My guess is one reason is that with their new scheme they didn't want to support the back end software that ran the galleries and sharing any longer.

We must adopt their web presence their way. smirk
Posted by: yoyo52

Re: My iMac slowed to slug's pace! - 11/10/10 06:46 PM

But I'm telling you I just did it with that image I linked. I tried it out with a couple of other images, and they worked fine too. Here's the jpg sent via ImageWell of the pdf of the order for my new Mac Pro.




edit: I just uploaded that jpg--never been on line before.
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/10/10 06:50 PM

Originally Posted By: MacBozo
I really don't want to put all my pics/files in my iDisk Public folder nor do I want to go duplicating folders to iWeb. there has to be a better way. Apple?


Waiting.........
Don't hold your breath.

You can name the folder what you want. There is no default folder named Public on the web.me.com path, idisk/Web/Sites/ Just copy the pics to a new folder in idisk/Web/Sites/name of your choice, then delete the pics in the non-functioning folder after a successful transfer.
Posted by: carp

Re: My iMac slowed to slug's pace! - 11/10/10 06:56 PM

Great YoYo

But how you did that with Image Well inserting - Homepage in the Url ?
Posted by: yoyo52

Re: My iMac slowed to slug's pace! - 11/10/10 06:57 PM

The url is manual--or rather, I have it on a document I get to from Safari.
Posted by: Svend

Re: My iMac slowed to slug's pace! - 11/10/10 07:00 PM

If anyone wants to try uploading with ImageWell to idisk/mobile me, then I would suggest that you try using the WebDAV setting instead of the iDisk setting in the drop down list.

iDisk uses WebDAV to upload. When you change ImageWell from iDisk to WebDAV you can type anything you want for the URL to paste after uploading. Also you can change the server from idisk.mac.com to idisk.me.com and the folder.

Hopefully this makes sense.

I don't have a .mac account to test this out.

Cheers all.
Posted by: carp

Re: My iMac slowed to slug's pace! - 11/10/10 07:02 PM

Okay
Anyone has a free FTP site - I will reset Image Well to that.

Mean while I will determine if Mobile Me is even worth the price.
Posted by: yoyo52

Re: My iMac slowed to slug's pace! - 11/10/10 07:12 PM

Like I said before, Hagen, I'm having no trouble at all uploading to the Public folder, and then linking the image using the idisk.me address. I tried changing to WebDAV and got an error message, so I just went back to the regular iDisk and will use that until it stops working. Thanks for coming by smile
Posted by: Acumowchek

Re: My iMac slowed to slug's pace! - 11/10/10 07:15 PM

Wow.
That's really cool of you to post here.
You should do it more often.
wink

You have a lot of faithful users here.
Posted by: carp

Re: My iMac slowed to slug's pace! - 11/10/10 07:58 PM

YoYo

Thanks - show me that trick - I got my avatar and sig working.

But uploading photos via - Image Well = Nada

Hagen

Super Thanks for coming in.

I tried your WebDave suggestion but Image Well keeps doing this.

//Public/Public <-- no matter what I do
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/10/10 08:16 PM

Originally Posted By: Svend
If anyone wants to try uploading with ImageWell to idisk/mobile me, then I would suggest that you try using the WebDAV setting instead of the iDisk setting in the drop down list.

iDisk uses WebDAV to upload. When you change ImageWell from iDisk to WebDAV you can type anything you want for the URL to paste after uploading. Also you can change the server from idisk.mac.com to idisk.me.com and the folder.

Hopefully this makes sense.

I don't have a .mac account to test this out.

Cheers all.
WebDAV doesn't work, it says WebDAV not supported for me. My suggestion about using Folder works, as the iDisk is a locally mounted drive.
Posted by: Lea

Re: My iMac slowed to slug's pace! - 11/10/10 08:18 PM


I miss the ginger bread guy, too. He was one cool cat.



OK, I'm really going to say goodnight . . . laugh
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/10/10 08:18 PM

Can't you just change idisk.mac.com to web.me.com for the iDisk option and release an update?
Posted by: KateSorensen

Re: My iMac slowed to slug's pace! - 11/10/10 09:07 PM


I'll investigate that tomorrow. smile


.
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/10/10 09:13 PM

Originally Posted By: KateSorensen

I'll investigate that tomorrow. smile
Not sure which post you were referring to, but in my last post I meant can't Hagen change that in the code of the program. We can't change idisk.mac.com, it's locked in.
Posted by: KateSorensen

Re: My iMac slowed to slug's pace! - 11/10/10 09:28 PM


I'll get into it again tomorrow or sometime. I'm all fixed up to use Comcast and it is no problem with ImageWell.

Tomorrow is Vets day so I might go out to American Legion and hang out with the ole geezers. smile


.
Posted by: Svend

Re: My iMac slowed to slug's pace! - 11/10/10 10:00 PM

Originally Posted By: Reboot
Can't you just change idisk.mac.com to web.me.com for the iDisk option and release an update?


Don't know. ImageWell connects to idisk.mac.com with WebDAV and that's how it sends the file up to the iDisk. If WebDAV doesn't work with mobile me (idisk.me.com) then ImageWell can't upload the file. If WebDAV works with mobile me then it's just a matter of inputing the server, folder, URL fields correctly for it to work just like the .mac accounts did.

There is no 3rd party SDK for mobile me from Apple. Apple provided a 3rd party SDK with the .mac services but not with mobile me. So it would seem that Apple does not want 3rd party developers to interact with mobile me. Slowly services are being discontinued with the .mac accounts.

Unless Apple starts to document or provide 3rd party SDKs for uploading to mobile me I think the writing is on the wall here - mobile me is not intended for uploading images and linking them in discussion boards.

I'll check for more information, but most likely any update to ImageWell will be to remove the iDisk option. ImageWell is going to be in the Mac App store and they have strict rules about using undocumented stuff and I'm sure using mobile me in an unapproved manner will get the App rejected.


Quote:
I miss the ginger bread guy, too.


Heh, I think my login got disabled for GBM when I created Svend laugh
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/11/10 06:00 AM

Originally Posted By: Svend
I'll check for more information, but most likely any update to ImageWell will be to remove the iDisk option.
That's probably the best solution. Using the Folder option in Location Properties works just fine. If one has MobileMe the iDisk shows in the Finder so you just set the path to the folder that you want on your iDisk. WebDAV still works from CyberDuck BTW, they use idisk.me.com instead of idisk.mac.com, but since "Folder" works just fine removing the iDisk option would keep you from having to make changes in the future when Apple decides to change their protocols or naming structure again.
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/11/10 06:04 AM

Originally Posted By: Svend
Heh, I think my login got disabled for GBM when I created Svend laugh
GBM is still in the database, maybe you just have to do a password reset, as long as the email account you used to register is still active. smile
Posted by: NucleusG4

Re: My iMac slowed to slug's pace! - 11/11/10 04:55 PM

OK.
This is just plain f'in annoying. I'm not even gonna try and figure out what's going on.


AaaAAaarghhh!
Posted by: KateSorensen

Re: My iMac slowed to slug's pace! - 11/11/10 06:18 PM

Originally Posted By: NucleusG4

OK.
This is just plain f'in annoying. I'm not even gonna try and figure out what's going on.

AaaAAaarghhh!



I give up on trying to make iDisk work with ImageWell. I do not need iDisk to continue using IW. I moved my pictures over to my Comcast storage and all works as normal for me.

Reboot probably clarified everything with this statement:

Quote:

That's probably the best solution. Using the Folder option in Location Properties works just fine. If one has MobileMe the iDisk shows in the Finder so you just set the path to the folder that you want on your iDisk. WebDAV still works from CyberDuck BTW, they use idisk.me.com instead of idisk.mac.com, but since "Folder" works just fine removing the iDisk option would keep you from having to make changes in the future when Apple decides to change their protocols or naming structure again.



When yoyo quotes several verses of Shakespeare or some other poet of that ilk, I try and try to figger out what it means. I can not! That which I quoted from Reboot might as well be written in the Russian language! I haven't the foggiest idea what it all means nor do I know how to implement it for me on my iMac.

But, I have difficulty with a lot of things and after I've given an exercise my all, I might as well look for other avenues. I did. I am satisfied. I know Reboot's explanation cleared things up for several people and I'm glad for that.


smile

.
Posted by: NucleusG4

Re: My iMac slowed to slug's pace! - 11/11/10 06:35 PM


Quote:
That's probably the best solution. Using the Folder option in Location Properties works just fine. If one has MobileMe the iDisk shows in the Finder so you just set the path to the folder that you want on your iDisk. WebDAV still works from CyberDuck BTW, they use idisk.me.com instead of idisk.mac.com, but since "Folder" works just fine removing the iDisk option would keep you from having to make changes in the future when Apple decides to change their protocols or naming structure again.


But doesn't that just put it in the folder on your desktop iDisk. Then you have to wait for it to auto sync (which sometimes it doesn't).
Posted by: KateSorensen

Re: My iMac slowed to slug's pace! - 11/11/10 07:30 PM

Listen Buster!

Read my lips!

"That which I quoted from Reboot might as well be written in the Russian language! I haven't the foggiest idea what it all means nor do I know how to implement it for me on my iMac."

.

j/k
Posted by: scottyb

Re: My iMac slowed to slug's pace! - 11/11/10 08:27 PM

Originally Posted By: NucleusG4


But doesn't that just put it in the folder on your desktop iDisk. Then you have to wait for it to auto sync (which sometimes it doesn't).


Well, I just do a manual sync whenever I upload something to my local iDisk. It's easy if you keep the MobileMe sync status in your toolbar.
Posted by: KateSorensen

Re: My iMac slowed to slug's pace! - 11/11/10 08:36 PM


Your attention is invited to the mobileme forum* to review the post I just made down there smile

It is about to Password or not Password your Public folder. [Which some of you are using for your pictures folder.]

Reboot: Please weigh in if I am in error and thank yew. smile


*Online Services
Do you use MobileMe? Google Apps? Yahoo! and others? Here's your place to talk about them, ask questions, and share what you've learned.


.
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/12/10 06:43 AM

ImageWell to iDisk is working again. Might want to let Hagen know that Kate so he can hold off on removing the iDisk option.

Got to love im-MobileMe. crazy
Posted by: yoyo52

Re: My iMac slowed to slug's pace! - 11/12/10 07:42 AM

It always worked for me! But no one believed me . . . oh no! Chopped liver I am.

wink
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/12/10 08:30 AM

Well Mr. Paté, ImageWell wasn't working yesterday for most. You are privileged. smirk
Posted by: drjohn

Re: My iMac slowed to slug's pace! - 11/12/10 09:35 AM

Originally Posted By: yoyo52
It always worked for me! But no one believed me . . . oh no! Chopped liver I am.

wink


I not only believed you but put it to a successful test. I'm tempted to say what I think of the overall direction this thread took, however, but good manners prevent me from doing so. smile wink
Posted by: NucleusG4

Re: My iMac slowed to slug's pace! - 11/12/10 09:36 AM

Yep. I'll say it. Just another case of Reboot and Kate panicking the masses....
wink
Posted by: yoyo52

Re: My iMac slowed to slug's pace! - 11/12/10 09:45 AM

RUN AWAY! RUN AWAY!!

edit: Just Foie, please, just Foie.
Posted by: KateSorensen

Re: My iMac slowed to slug's pace! - 11/12/10 02:01 PM

Originally Posted By: NucleusG4
Yep. I'll say it. Just another case of Reboot and Kate panicking the masses....
wink



..........HEY !smile

Some Senior Citizens run up and down the halls shouting obscenities! shocked


.
Posted by: Jim_

Re: My iMac slowed to slug's pace! - 11/12/10 02:52 PM

Originally Posted By: NucleusG4
Yep. I'll say it. Just another case of Reboot and Kate panicking the masses....
wink
But we make a great couple.

PS - Bite me.

:-P