`Grey screen when i boot up my powermac

Posted by: termatt56

`Grey screen when i boot up my powermac - 08/17/07 06:27 PM

I was tinkering away inside my dads powermac -making it run three harddrives and stuff like that. After about 20 minutes i decide to test the drives. I boot up the mac and all i get is a grey screen. I've tried resetting the pram, taking out pci cards and swapping around harddrives but as of now I still have a grey screen.

Could somebody please help...
Posted by: TCPMeta

Re: `Grey screen when i boot up my powermac - 08/17/07 07:39 PM

Does the startup chime go when you turn it on? If it does then it's a video card problem. If it doesn't then try taking out the PRAM battery and unplug the power and wait a minute then put it back together.
Posted by: godicm

Re: `Grey screen when i boot up my powermac - 08/18/07 04:04 AM

i got this problem when the harddisks are not configured right. (i.e. two masters sharing one bus) double check the jumper settings of all drives and / or try booting with only one disk first.
Posted by: Waragainstsleep

Re: `Grey screen when i boot up my powermac - 08/18/07 04:41 AM

Disconnect everything non-essential and test it. Make sure nothing has been fried. Then add things back one by one.
Posted by: termatt56

Re: `Grey screen when i boot up my powermac - 08/18/07 10:19 PM

Fixed that problem by resetting the PMU thanks
Posted by: zenstate

Re: `Grey screen when i boot up my powermac - 08/19/07 06:56 AM

I was going to say you might ne over powering the PSU but it looks like you sorted it out.