G4 Will Not Boot From CD - Tricky

Posted by: Anonymous

G4 Will Not Boot From CD - Tricky - 04/28/05 07:48 AM

I had a hard drive corruption which required me to reformat my hard drive. Since I did this and re-installed OSX, the Mac will not boot into OS9.<br><br>It won't boot from the HD or from any of the CDs I have. I'm using the original G4 installer CDs and the Mac will not restart from them, no matter what I do. It won't boot into OS9 from any other disk, including Norton Utilities or Disk Warrior CDs.<br><br>The machine is a 450Mhz G4 (blue case) with a 20Gb Quantum HD, partitioned into 2 volumes - one of 11Gb as the OSX (v10.3.8) partition and one of 9Gb as the OS9 (v9.2.2) partition.<br><br>Prior to the crash, the machine ran perfectly well and would boot into either OS, no problem. Now I can't even start it in OS9 from a CD.<br><br>I've tried all the usual stuff, including booting whilst holding Cmd-Shift-Option-Del. It doesn't even get to the smiley Mac face. I've also zapped PRAM - up to as many as 15 chimes, before releasing the keys.<br><br>No matter which bootable OS9 CD I try (and I've got about 5 or 6, including the original system installers that came with the Mac, Disk Warrior and Norton Utils) the machine just locks with a 'white screen'.<br><br>Yet it will boot into OSX from a CD, so the problem doesn't appear to be CD-Drive related.<br><br>The machine will boot from an OSX installer and I've used the Disk Utility to reformat the HD as a single HFS+ extended volume, including OS9 drivers. I can install the OSX system on this disk and the machine functions normally - including showing correct time and date etc.<br><br>Even when I have done this the machine still will not boot from any other CD. Ideally, I want to boot into OS9, reformat everything and start from scratch BUT IT WILL NOT DO IT!!<br><br>Please, please help, this is driving me nuts!!<br><br>Many thanks.<br><br>
Posted by: Pete

Re: G4 Will Not Boot From CD - Tricky - 04/28/05 08:04 AM

I don't know what your hardware situation is, but make sure your keyboard is connected *directly* to your Mac, and not through any kind of hub- then hold 'C' while the machine is booting and the installer CD in the drive..<br><br><br>[color:red]5.19.05 - The 'Jedi Slaughter' tour begins!</font color=red>
Posted by: Anonymous

Re: G4 Will Not Boot From CD - Tricky - 04/28/05 08:11 AM

Thanks Pete, but I already tried that (I think I forgot to mention the C key in the description above).<br><br>The machine will not boot from *any* OS9 CD, no matter how I try and do it.<br><br>
Posted by: trey

Re: G4 Will Not Boot From CD - Tricky - 04/28/05 10:24 AM

If I had to guess, I'd say that when you were installing OS X you didn't select the option to install OS 9 drivers. Without those, your machine will never be able to boot into it. The only option if that's the case is to erase the hard drive and reinstall, making sure you choose to put the OS 9 drivers on there.<br><br>
Posted by: hayesk

Re: G4 Will Not Boot From CD - Tricky - 04/28/05 06:22 PM

That's only booting from the hard disk, not the CD.<br><br>But acornFlyer, you said it was a G4 (blue case). The blue case is a G3, not a G4. Did it have an upgrade card installed? That may have something to do with it not being bootable.<br><br>
Posted by: Michael

Re: G4 Will Not Boot From CD - Tricky - 04/28/05 08:37 PM

I don't think he means the blue&white. The first G4 towers were a blueish color. I had a sawtooth. <br><br><br>Try booting from the OS X CD and reformat the hard drive and zero all data. Then try to install OS 9 and boot.<br><br>
Posted by: Bryan

Re: G4 Will Not Boot From CD - Tricky - 04/29/05 01:05 AM

Is it the original, Apple-supplied optical drive? <br><br>Do you have more than one, or a slave/master situation?<br><br>
Posted by: Anonymous

Re: G4 Will Not Boot From CD - Tricky - 04/29/05 01:20 AM

Hi Michael - done that. G4 boots from OSX, but will not from OS9.<br><br>Hi Bryan - it's the original apple-supplied HD. It's the master drive. There is a slave attached and the G4 won't boot to OS9 from that either.<br><br>Is there any way the Mac could have lost it's ability to recognise OS9? And if so, how would I fix it?<br><br>
Posted by: Bryan

Re: G4 Will Not Boot From CD - Tricky - 04/29/05 01:28 AM

No, not the hard drive, the CD-Rom drive. <br><br>Question...are you have trouble booting from the CD-Rom or installing OS 9 on the hard drive? I think the two seem to be getting confused here. <br><br>Booting from the OS 9 CD involves inserting the CD-Rom, holding down the C key and restarting. <br><br>Installing OS 9 onto a Hard drive that already has OS X is a little tricky, but it can be done. It looks like it won't let you, but you have to click options and select "clean install," then ignore the warning about replacing an newer OS with an older one (it won't bother your OS X installation.)<br><br><br><br>
Posted by: Anonymous

Re: G4 Will Not Boot From CD - Tricky - 04/29/05 05:06 AM

The CD-ROM is the original Mac item. I'm sorry if I've failed to explain the problem properly, but the machine will no longer boot into OS9. <br><br>Full stop. <br><br>Not from a CD (and I've tried the original installer CDs that came with machine, plus half a dozen other OS9 installers) not from the master or slave HD and not via the network.<br><br>I've tried every key combination in the book, I've reformatted the HD (with OS9 drivers and non-journaled) I've performed 3 or 4 clean installs and it still freezes when it begins to go through the boot procedure.<br><br>It's like the machine has 'forgotten' it has the ability to boot into OS9. It will boot into OSX cleanly, from CD and from the HD, so I know it's not a HD, CD Drive or IDE controller problem.<br><br>It just hangs on OS9. I'm wondering if it might have anything to do with the firmware, although I've reset that and got no joy either.<br><br>It's the strangest situation I've ever encountered in over 15 years of Mac use and I'm at a loss as to what to try next.<br><br>I appreciate all the suggestions, so if there are any more ideas, please keep them coming.<br><br>Thanks,<br><br>Phil<br><br>
Posted by: Bryan

Re: G4 Will Not Boot From CD - Tricky - 04/29/05 05:15 AM

I'm stumped. <br><br>
Posted by: Anonymous

Re: G4 Will Not Boot From CD - Tricky - 05/10/05 03:47 PM

I have the EXACT same problem.<br><br>Did you find a fix?<br><br>
Posted by: Anonymous

Re: G4 Will Not Boot From CD - Tricky - 05/11/05 01:16 AM

Yeah I did. First disconnect any peripheral devices - including all USB devices (obviously, leave the keyboard & mouse plugged in, but that's all).<br><br>Then open up the case and if you have a slave HD, disconnect that - to do this, just remove the ribbon cable, there's no need to disconnect the drive's power.<br><br>Then disconnect the main HD - to do this, again just remove the ribbon cable, there's no need to disconnect the drive's power.<br><br>Then startup the machine from an OS9 CD. If it boots OK (as mine did), reconnect the main HD and try it again. My G4 was OK from here on in, so if this doesn't work for you, I don't think I can help.<br><br>Good luck!<br><br>
Posted by: Anonymous

Re: G4 Will Not Boot From CD - Tricky - 06/08/05 06:21 PM

Ditto. No Boot OS 9.<br>Mirror Door, Dual 867, OS 10.3, will not boot from OS9.2.2 on CD or HD. Two internal drives; 60GB Seagate Ultra ATA IV & 160GB Maxtor. Eventually got OS9.2.2 installed on Maxtor. Will not boot from it or a CD (Superdrive DVR-106). Removed PCI cards (Sweet Multiport, SCSI, ATI Rage) and disconnected both HDs, still will not start from CD in 9. Dang.<br><br><br>
Posted by: Jim_

Re: G4 Will Not Boot From CD - Tricky - 06/09/05 03:23 PM

Was it the 9.2.2 CD that came with the machine?<br><br>
Posted by: Anonymous

Re: G4 Will Not Boot From CD - Tricky - 06/10/05 01:16 PM

No, I have been trying to use a copy of a PowerBook G4 install disc. I bought the machine used with a retail boxed 10.3. I just noticed that according to the "build label" that this MDD was sold with OSX installed. I was told at MacOSX.com that the Mirror Drive Door machines will not boot from 9. I'm not so sure as I believe it was marketed as the last dual boot machine, and it is not listed on the "Only start in X list" here: http://docs.info.apple.com/article.html?artnum=86209.<br><br>After reading your question I tried from a Norton Utilities 8 disc, (has both 10 & 9) and it started in 9.2 "version OSZ1-9.2.2" perhaps there is hope yet, and my problem is the correct install disc.<br><br>Thanks,<br>Mark<br><br><br><br>
Posted by: Jim_

Re: G4 Will Not Boot From CD - Tricky - 06/10/05 07:56 PM

If the MDD has three Firewire ports it won't boot to 9.<br><br>The MDD didn't come with a 9.2.2 install disk, you have to restore from the original CD's to get the correct System Folder. The 9.2.2 on it is a special one for the MDD, it needs it to to be fully functional.<br><br>Or do a find for an invisible folder called .images on the first or second MDD restore CD and look for the OS 9 General disk image in it. Copy it to the HD. It's not an installer, it has the 9.2.2 System Folder and a few other parts on it.<br><br><br>
Posted by: Anonymous

Re: G4 Will Not Boot From CD - Tricky - 06/13/05 06:20 PM

Thanks for the info. We have two Firewire ports. I may have a source for a correct CD. I have no original disks with this machine, only a retail 10.3.<br>Mark<br><br>
Posted by: Anonymous

Re: G4 Will Not Boot From CD - Tricky - 06/16/05 12:36 PM

I have a very similar problem. My G4 quicksilver 2002 will boot into OS x fine, however, I am unable to boot into OS 9.2.2 even with the disk. I am almost positive that this is the disk that came with the computer to begin with, and looking at the charts it seems as though the 9.2.2 should work with this particular computer. I have tried zapping the pram and even tried to do a clean install and the computer keeps getting stuck on that annoying grey screen. Any other help would be greatly appreciated.<br><br>
Posted by: Anonymous

Re: G4 Will Not Boot From CD - Tricky - 06/17/05 03:20 PM

Do you have a part number for the CD set on your Quicksilver? <br>It may not be bootable, some Restore and Install CDs are bootable, and others are not. Here is a link that may be usefull:<br>http://docs.info.apple.com/article.html?artnum=106294#m9<br><br>I have read the PowerMac G4 Software CD (for the MDD at least) is Apple P/N: 691-4078/4103/3548/3600-A, & disc 1 is labeled 691-4078-A, & disc 2-4, labeled 2Z691-4103-A <br><br>Mark<br>(still working toward for a dual boot, dual 867)<br><br><br><br><br>
Posted by: fraidso

Re: G4 Will Not Boot From CD - Tricky - 07/11/05 05:06 AM

Sorry to bring this one back but I'm having exactly the same problem with my MDD G4. I cannot get it to start up in OS 9 at all- from cd's or anything. The system folder shows in the startup options but choosing it gives a flashing disk at startup. Any help is very much appreciated. THIS IS DOING MY HEAD IN!!! Many thanks<br><br>
Posted by: Jim_

Re: G4 Will Not Boot From CD - Tricky - 07/11/05 08:36 PM

The MDD will only boot from the OS 9.2.2 CD that came with the machine, no retail version will boot it.<br><br>Remember if it has Firewire 800, 3 firewire ports, it won't boot to 9. If it has 2 FW ports it will boot to 9.<br><br>
Posted by: andy333

Re: G4 Will Not Boot From CD - Tricky - 08/05/05 12:04 PM

Hmmm... After 3 years of dual booting with my 933mhz quicksilver G4 with no problems I suddenly can't boot OS 9 the day after I installed 'TIGER'. I smell a rat! Anybody find a fix yet? <br><br><P ID="edit"><FONT SIZE=-1><EM>Edited by andy333 on 08/05/05 03:25 PM (server time).</EM></FONT></P>
Posted by: Jim_

Re: G4 Will Not Boot From CD - Tricky - 08/05/05 07:13 PM

I've heard of that happening but have not had a chance to work on one that actually loses it's dual boot. My MDD still does, it's basically the same as your Quicksilver. I don't know what causes it.<br><br>When you installed Tiger if you formatted the drive first did you make sure to install OS 9 drivers?<br><br>
Posted by: Desertmac

Re: G4 Will Not Boot From CD - Tricky - 08/08/05 03:38 PM

Hi All, I was stuck with the similar dilemma, installed Tiger and none of my OS 9 install disks would boot. After alot of searching and reading here, I got it. I have a 933 QuickSilver and I partitioned my drive into three, one for Tiger, one with Panther and the last for OS 9. I was eager to try Tiger, so I installed that first Grrreat! I have too many games and apps for 9, so again nothing would boot to install. So, I installed the restore app, it installed but hung when I tried to use it.( Large Cat rivalry?) So then, installed 10.2 (from the original disk that came with it)on the other partition.Then ran the restore app and got 9 on that one, restarted in 9 -inserted the OS 9 install(from an iMac) and ran the install to the third partition with no problems and no restart. Now I can install 10.3 (clean install) over the second and I'm done. Whew! Thanks for all the head banging. <br>So, the bottom line is -#1use the disks that came with your Mac.<br>Note: If you BACKUP totaly, you can create partitions without wiping your drive with iPartition or Disk Studio.<br>Option #2 Install from a network.<br>Option #3 Format a second drive.<br><br>
Posted by: andrewMan

Re: G4 - My Solution - 08/24/05 01:30 PM

I had the same syptoms on my iMac - it would NOT boot from any os9 cd, but it WOULD boot from osx cds. It had been in for some repairs at compusa and had a new motherboard and optical drive intalled, so I suspected they were the problem. The cd boot problems showed up immediately after I got it back. <br><br>After several tries with different os9 & osx boot cds, i tried booting from an external cd drive and it finally worked! My guess is that the boot cds are VERY picky about the hardware configuration. My firewire external cd drive finally did the trick.<br><br>
Posted by: miller325

Re: G4 Will Not Boot From CD - Tricky - 10/05/05 12:11 PM

Hello,<br> <br>I just happened to stumble across this forum while I was Googling something.  I too have not been able to boot into OS 9 for about a month now.  This is the first time I've seen the subject mentioned in a forum.  I've posted to other forums but everyone is stumped.<br> <br>I have a single processor 933, 1.5GB RAM, with two internal drives.  I am the original owner and have the original OS 9 install CD.<br> <br>I usually work in OS 9 and leave my machine in OS 9 when I power down.<br> <br>One morning I turned on my computer and got a totally gray screen.  I could not boot into anything with an OS 9 system folder:  not my internal install of OS 9, my backup install of OS 9 on a firewire drive, or my OS 9 install CD.<br> <br>I've tried all the usual things:  zapping the PRAM, resetting the NVRAM, resetting the PMU switch and removing all third party RAM.  Tech Tool Pro and Apple Hardware Test report no problems.  I've rebuilt my directory with Diskwarrior.  The battery is fine.<br> <br>I erased and zero formatted my first internal drive where I keep my OSX partition and my OS9 partition.  I reinstalled OSX 10.3.9.  When I again tried to boot to my OS 9 install CD I got the same gray screen.<br> <br>I see three solutions that have worked here:<br> <br>1)  Booting from an external CD drive.  I tried that and it didn't work.  Just got the same gray screen.<br> <br>2)  Installing the original OSX that came with the computer and then try the restore CDs.  I did try to boot to the restore CDs but could not.  I also installed the original OSX which was 10.1.  I can't remember if I tried the restore CDs when I had 10.1 on the computer.  I have now reinstalled 10.3.9.<br> <br>3)  acornFlyer's technique of disconnecting the hard drives and trying to boot to the OS 9 install CD.<br> <br>I would like to try this but I have a few questions about technique.  I've never tried anything like this before.<br> <br>He says he first disconnected  all peripheral devices, leaving only the keyboard and mouse plugged in.  Was the monitor also left plugged in?  Sorry if this is a stupid question, but I want to make sure I understand all of the steps.<br> <br>He then opened the case and first disconnected the slave drive, then the master drive -- just the ribbon connectors.<br>He then says that he started the machine from the OS 9 install CD.<br> <br>This is where I'm a bit confused.  He first would have had to start the machine without the CD.  What happens when you start a machine with both drives disconnected?  Do you get the "?".<br> <br>With both drives disconnected are you then able to open the drive tray door and insert the OS 9 install CD?  If so I guess I would then click the restart button while holding the "C" key down.<br> <br>If someone could clear up these steps for me I would appreciate.  I really want to try this to see if it will solve my problem.<br> <br>Sorry about the length.<br> <br>Thanks,<br>Philip<br><br>
Posted by: Jim_

Re: G4 Will Not Boot From CD - Tricky - 10/07/05 02:45 PM

Insert a bootable OS 9 CD, for your machine it must be a 9.2.2 CD or it won't boot, or use your Restore CD. Turn off the machine. Unplug both IDE cables, start the machine, zap the PRAM, hold down the C key to see if it will boot from the CD. If it works connect the Master drive, the first connector, and see if it will boot to 9 then.<br><br>
Posted by: miller325

Re: G4 Will Not Boot From CD - Tricky - 10/07/05 06:33 PM

Thanks for the specific directions. Before receiving your post I tried disconnecting the drives and booting but I did not follow that exact procedure. I disconnected the two drives then powered up holding the mouse down so that the tray would open. I then inserted the OS 9 install CD and powered down. Then powered back up holding C. Still got the totally gray screen.<br><br>I will follow your directions and see what happens. <br><br>Just to make sure I understand -- you're saying to both zap the PRAM and attempt to start from the CD in the same boot sequence. In other words, power up holding command, option, P, R and then after hearing the second chime immediately let up on the keys and press C, hoping that the computer will boot to the install CD. Right?<br><br>Philip<br><br>
Posted by: Jim_

Re: G4 Will Not Boot From CD - Tricky - 10/07/05 08:36 PM

Yes, zap it and do the C key all in the same boot. Did you try an Open Firmware reset, with drives disconnected?<br><br>Boot holding Apple-Option-O-F. After the text appears on screen release the keys, type the following and hit Return after each.<br>reset-nvram<br>set-defaults<br>reset-all<br><br>The macine will reboot, hold down the C key then.<br><br>Try removing a RAM chip then try booting to the CD, drives disconnected.<br><br>Like I said a few posts above, I've read of this happening but have never had the chance to find the fix. It is quite odd. Are there any other PCI cards except the video card? Apple keyboard and Mouse?<br><br>You're sure the CD is the Restore CD or the OS 9 CD that came with the machine? There never was a retail version of 9 on CD that would boot your machine. The last retail 9 CD was 9.1, you need 9.2.2 and there never was a 9.2.2 boot CD made except for the ones that came with the machine.<br><br>Oh BTW, keep the monitor connected, it's not considered a peripheral to disconnect.<br><br>HTH<br><br>
Posted by: miller325

Re: G4 Will Not Boot From CD - Tricky - 10/07/05 11:18 PM

I will try everything you suggest first thing tomorrow.<br><br>Yes, I did try an open firmware reset, but not while I had the drives disconnected. And I did try to boot to the OS 9 install CD with each of my three RAM sticks installed individually, but not while I had the drives were disconnected. <br><br>I'm the original owner of this computer and I'm using the "Power Mac G4 Mac OS 9 Install" CD that came with the computer. It says Mac OS version 9.2.2, CD version 1.1.<br><br>I have been hunting around for a retail version of Mac OS 9 to try. I didn't know that my machine would not boot to anything before 9.2.2 I'll mark that off the list of things to try.<br><br>One note: you used the term "restore CD". My computer came with seven OS type CDs. The single OS 9.2.2 install CD, a single OSX 10.1 install CD, and a set of five "restore" CDs. I've tried to boot to both the OS 9.2.2 install CD and CD one of the set of five.<br><br>Thanks,<br>Philip<br><br>
Posted by: miller325

Re: G4 Will Not Boot From CD - Tricky - 10/08/05 12:10 AM

Two things I forgot to mention.. I normally use a Mark of the Unicorn PCI-424 audio card but It has been removed since I've been trying to solve this problem. <br><br>Also, when I booted into open firmware there was an error message. I'm not with my computer now so I can't tell you exactly what it was, but it was a USB error, something like "USB setup error 5000c 82002", then "USB setup error 5000c 82006". Those lines are by no means exact, I'm just trying to remember off the top of my head. These two lines were repeated over and over for a page. <br><br>The only USB devices I was using were the mouse and the keyboard. I normally use a wireless Logitech mouse but since I've been trying different solutions I switched to my original Apple mouse which is plugged into my keyboard. The keyboard is plugged into my Apple Studio Monitor which is connected to the computer via the ADC jack. Nothing else was plugged in when I got the open firmware error.<br><br>Philip<br><br>
Posted by: Jim_

Re: G4 Will Not Boot From CD - Tricky - 10/08/05 06:27 AM

I'll check back later on the USB setup error. Not sure why. That might be a problem, but it may just be the ports on the monitor not being recognized properly.<br><br>Plug the keyboard and mouse into the machine itself. Try a different monitor if you have one since the Studio is tied into the hardware via the ADC.<br><br>Can you boot off of the Hardware Test CD and check the hardware?<br><br>
Posted by: miller325

Re: G4 Will Not Boot From CD - Tricky - 10/08/05 03:49 PM

Reboot,<br><br>Well, I didn't get a chance to try the things you suggested. That's because I was finally able to boot to my OS 9 install CD and install OS 9. <br><br>The test I was in the middle of when I last posted was to remove the 3.6 lithium battery for *24 hours*.<br><br>I had tried removing the battery before but had only left it out overnight.<br><br>This time the battery was out a full 30 hours after which I was able to boot to the install CD and install OS 9. <br><br>So, whether this is a true fix or not I guess I won't know for a while. At first the problem was intermittent. So this just may be one of those intermittent times when it begins to see all things OS 9 again and may have nothing to do with leaving the battery out.<br><br>If OS 9 doesn't go into a gray screen mode for a couple of week I'll feel that I'm out of the woods.<br><br>So, what do you think happened? Is there something that leaving the battery out for 24 hours accomplished that resetting the NVRAM or zapping the PRAM could not accomplish?<br><br>In answer to one of your questions: yes, I could always boot to the Apple Hardware Test CD. It always reported that all tests passed.<br><br>Thanks,<br>Philip<br><br>
Posted by: Jim_

Re: G4 Will Not Boot From CD - Tricky - 10/08/05 09:04 PM

Thanks for the follow up. Looks like removing the battery did. Maybe some little circuit discharged that zapping and standing on your head couldn't do. I'll remember that one. Odd it could boot from the test CD though<br><br>Glad it seems to have worked out. Look forward to not hearing from you on it. No news is good news.<br><br>
Posted by: miller325

Re: G4 Will Not Boot From CD - Tricky - 10/09/05 10:54 AM

Unfortunately you hearing form me again this afternoon. But I may be on to the source of the problem.<br><br>All seemed well last night after leaving the battery out for 30 hours.<br><br>But this morning when I powered on (computer left in OS 9) I once again got the gray screen.<br><br>I booted into open firmware and got these two messages repeated over and over:<br><br>USB Setup Error: 5c000000 8200<br>USB Setup Error: 5c000000 8206<br><br>Followed by:<br><br>1 4 6 failed to respond.<br><br>So, I plugged the keyboard and the Apple mouse directly into the back of the G4 and booted into open firmware.<br><br>Again I got error messages but they were different:<br><br>USB Setup Error: 5c000000 8200<br>USB Setup Error: 5c000000 8205<br><br>3 4 5 failed to respond.<br><br>So...I dragged an old VGA monitor out of the closet and plugged it in, disconnecting the Apple Studio Monitor from the ADC port.<br><br>Booted into open firmware and got no error messages.<br><br>Tried to boot into OS 9 and was successful.<br><br>So it seems that my problem is somehow related to my ADC port.<br><br>Going to power down for a couple of hours and see if I get another successful boot into OS 9.<br><br>Any thoughts?<br><br>Thanks,<br>Philip<br><br>
Posted by: miller325

Re: G4 Will Not Boot From CD - Tricky - 10/09/05 12:15 PM

Powered on again after a couple of hours and all was well. Reset NVRAM from open firmware. Computer re-booted into OSX, but that may be normal. Re-booted into OS 9 with no problems.<br><br>If this is a hardware problem related somehow to the ADC port why are there no problems with OSX, only OS 9?<br><br>Philip<br><br>
Posted by: Jim_

Re: G4 Will Not Boot From CD - Tricky - 10/09/05 04:14 PM

After zapping PRAM it will boot to OS X by default.<br><br>It's something with the monitor or its USB it seems since it works with VGA. I wonder, if it goes to the grey screen in 9 again can you connect it via another port with an adapter to get functionaliy back? It would not have USB but you can work around that.<br><br>Maybe turning the monitor off and on at the grey screen, if it can do that, I'm not familiar with the switch on it.<br><br>At least you've traced it to the monitor and not the computer. The monitor could be going bad since it never did that in the past.<br><br>
Posted by: miller325

Re: G4 Will Not Boot From CD - Tricky - 10/09/05 11:15 PM

Reboot,<br><br>Thanks for patiently replying to my posts. I'll try not to keep asking questions forever. <br><br>You feel that my problem is my Apple Studio Display monitor since I am able to connect a VGA monitor to my Nvidia video card and not get the open firmware USB setup error messages or have problems booting to OS 9.<br><br>OS 9 does not work when connected to the ADC connector. Yet OSX does. I'm just trying to figure out why, if the monitor is the problem, OSX will work through the ADC connection yet OS 9 will not. Also, could it only be the ADC connector on the video card that has gone bad?<br><br>Is this test logical: if I connect my studio display monitor to another G4 with an ADC connector, boot into open firmware and still see the USB error messages, then the problem is truly a monitor problem.<br><br>But if I connect my studio display to another G4 with an ADC connector, boot into open firmware and do not get the USB setup error messages, that will mean that the problem is elsewhere, either the video card or software?<br><br>Does that make sense?<br><br>In answer to your questions: Dr. Bott makes a box to allow an ADC studio display to connect to a VGA port, but it is 300.00. Used studio displays sell on ebay for 300.00 which would be a better option. I tried tuning the monitor off and on at the gray screen.<br><br>Philip<br><br>
Posted by: Jim_

Re: G4 Will Not Boot From CD - Tricky - 10/13/05 09:35 PM

<blockquote><font size=1>In reply to:</font><hr><p>Is this test logical: if I connect my studio display monitor to another G4 with an ADC connector, boot into open firmware and still see the USB error messages, then the problem is truly a monitor problem.<p><hr></blockquote><p>Correct.<blockquote><font size=1>In reply to:</font><hr><p>But if I connect my studio display to another G4 with an ADC connector, boot into open firmware and do not get the USB setup error messages, that will mean that the problem is elsewhere, either the video card or software?<p><hr></blockquote><p>True again. Swap video cards too if possible?<br><br>
Posted by: miller325

Re: G4 Will Not Boot From CD - Tricky - 10/13/05 10:17 PM

I was able to plug my Apple monitor into a Powerbook today using an Apple DVI to ADC converter. Before doing this I had checked the Powerbook in open firmware and there were no error messages. <br><br>When I connected my monitor I was able to boot into OS 9, no gray screen. But upon checking open firmware I saw the same "USB Setup Error 8200, 8204" messages.<br><br>So, my monitor is generating the USB setup error massages, but the Powerbook was still able to boot to OS 9.2.2, the same OS 9 that is on my computer.<br><br>Maybe the Powerbook was somehow able to make it through the boot process and not get the gray screen while my G4 could not.<br><br>Thanks,<br>Philip<br><br>
Posted by: Jim_

Re: G4 Will Not Boot From CD - Tricky - 10/14/05 06:34 AM

Yep, looks like the USB on the monitor is not right. Why it causes the other machine to go to grey screen but not the PB I don't know though. Maybe over time it would do the same on the PB.<br><br>Too bad about the monitor but glad it's not the computer itself.<br><br>My last thought on it. Is it normal for the monitor to do that, the USB error, or is it really bad. The only way to tell would be to try another machine and the same kind of monitor in Open Firmware.<br><br>
Posted by: Jim_

Re: G4 Will Not Boot From CD - Tricky - 10/14/05 06:56 AM

Here's a link to Apple Discussions on a number of people with a variety of problems with their USB ports. It appears there is a USB board inside the monitor that can be replaced. If the link doesn't work, they tend to time out, go to Apple Discussions and dig down through Apple Displays > Displays Forums > Apple Studio Display 17" LCD > look for USB error in the Studio forum<br><br>http://discussions.info.apple.com/webx?128@68.HCWMaiYJUp6.5@.4aaa737b<br><br>
Posted by: miller325

Re: G4 Will Not Boot From CD - Tricky - 10/15/05 12:48 PM

Thanks for the links to the Apple discussions. It looks like the USB connectors on the Apple Studio Display have been problematic although no one has experienced my gray screen problem. The USB jacks on my monitor have always worked fine in OSX and also in OS 9 before I got the gray screen. I don't think I will every get to the bottom of this problem unless I have access to a second Apple Studio Display and a second video card with and ADC jack. Thanks for all of the help.<br><br>Philip<br><br>
Posted by: lukpac

Re: G4 Will Not Boot From CD - Tricky - 12/10/05 09:54 AM

miller325, re:<br><blockquote><font size=1>In reply to:</font><hr><p>I booted into open firmware and got these two messages repeated over and over:<br><br>USB Setup Error: 5c000000 8200<br>USB Setup Error: 5c000000 8206<br><br>Followed by:<br><br>1 4 6 failed to respond.<p><hr></blockquote><p><br>Same problem here (QS 733, 17" Studio Display) - those error messages in OF, and just a gray screen on boot. Previously leaving the monitor unplugged when the computer was off seemed to help, but I've had it unplugged for a few days now and it's still not working. VGA monitors work fine.<br><br>Has there been any type of resolution from Apple on this issue? It looks like you posted to the Apple board on 10/15 about this issue, and there's no response there either.<br><br>When it wants to boot it works fine, but it's a bit of a problem when I can't even boot up most of the time.<br><br>
Posted by: miller325

Re: G4 Will Not Boot From CD - Tricky - 12/10/05 11:12 AM

Your problem sound very similar to mine. Yes, I finally solved my problem. It was being caused by the two USB ports on the back of the Apple 17" Studio Display. When I plugged a VGA monitor into my G4 933 I had no problems booting. I also did not get the USB error messages in OF. Like you, when the Studio Display was connected occasionally everything was OK, but it kept getting worse until I always got the gray screen.<br><br>I passed on the first two solutions: getting a new/used monitor just like mine on ebay for around 300.00 or getting my monitor repaired. I would have tried to replace the USB ports myself but I could not locate replacement part.<br><br>Then someone on one of the forums came up with the idea of filtering the USB stream out between the monitor and the G4 by using a combination of an Apple DVI to ADC converter (a box Apple built to allow Studio Displays like ours with ADC connections to connect to a laptop's DVI jack) and a Doctor Bott's DVI to ADC cable (around 35.00). I might not have tired this but I already owned an Apple DVI to ADC converter box. <br><br>So I called the Dr. Bott tech and ran it by him. He didn't think it would work . He thought the video would be degraded too much. But he offered to sell me one and let me return it if it didn't work.<br><br>I gave it a try and it worked perfectly. As far as I can tell my video is as sharp as it ever was.<br><br>Once I made this connection and filtered the USB stream out between the G4 and the Studio Monitor I no longer got any USB Setup Errors in OF.<br><br>And, since that time I have been able to boot without getting a gray screen.<br><br>So the connection is: The ADC plug coming out of my Studio Display plugs into the ADC port/jack on the Apple converter box. The DVI plug coming out of the Apple box plugs into the DVI jack on the Dr. Bott cable. The ADC plug on the other end of this cable plugs into the G4's ADC connection.<br><br>I do not plug in the separate USB cable coming out of the Apple box. If I do I again get USB setup errors and a gray screen.<br><br>Power for the Studio Monitor is provided by the Apple box, which plugs into a power outlet. Also, I lose the use of the USB ports on the back of the monitor. This was not a big deal for me.<br><br>It's sounds very roundabout but it works. Had I not already owned the Apple box I problaby would have tried one of the first two solutions.<br><br>I thought about getting a new monitor but it would need to be connected to the VGA port on my G4 which would have degraded the quality. Dr. Bott makes a box which allows you to plug a DVI plug from a monitor into the ADC port on the G4 video card but it is around 300.00.<br><br>The best solution would have been to locate the little replacement card with the USB ports for the Apple monitor, but I couldn't.<br><br>If you're able to locate this part please let me know. I would attempt the repair.<br><br>Hope this helps.<br><br>Philip<br><br>
Posted by: miller325

Re: G4 Will Not Boot From CD - Tricky - 12/10/05 11:20 AM

I should have added that simply not using the ports on the back of the Apple monitor doesn't solve the problem. The USB setup errors occur during the boot process when these ports are examined (if you're problem is the same as mine).<br><br>If you check the Apple monitor forums you will see that the USB ports on Apple monitors are notoriously flaky and cause quite a few very strange problems.<br><br>Philip<br><br>
Posted by: lukpac

Re: G4 Will Not Boot From CD - Tricky - 12/11/05 02:13 PM

Thanks for the tip. I was thinking along the same lines (actually ADC -> VGA, but the same idea), but unfortunately for the cost of all of the adaptors I'd rather just get a new monitor.<br><br>I wonder what the deal is with the USB electronics. And why it can prevent the machine from booting.<br><br>
Posted by: Spudboy

Re: G4 Will Not Boot From CD - Tricky - 11/23/06 11:47 AM

AHA! I went through this same situation yesterday... a client of mine with a Quicksilver G4 and a 17" Apple LCD. System will not boot into OS 9.2.2, just sits there with a grey screen. Checked the battery, it's fine at 3.70 volts. So, I popped in a Norton 7.0 and that CD booted fine; did a diagnostic on the HD and all is well. Yet it still won't boot. Did a five-chime PRAM reset. Did the Open Firmware reset. Reset the little switch on the mobo. Fine, let's pop in the original 9.2.2 install CD and install a fresh OS 9. Hold down the C key, start... get nothing but the grey screen. Then I say, well, let's boot the Norton disk and see if it'll boot OSX (I'm starting to think there's something wrong with the HD)... and whaddaya know, OS 10.3.9 boots fine, and the Classic mode works perfectly too. Hmmmmmmmmm... not having a good day here. So I try disconnecting the HD, power and data, and still the CD won't boot, either with the "C" key depressed, or with Command-Option-Shift-Delete, or even if I set it as the startup disk via the OSX System Prefs. So I'm at my wits end and naturally Apple's support has never heard of this... anyway I'll check the monitor angle. Probably I'll just yank the USB ports out of the dang thing. Thanks a 1,048,576.<br><br>
Posted by: Napier

Re: G4 Will Not Boot From CD - Tricky - 11/25/06 11:14 PM

This worked for me<br><br>My quicksilver 733 (2002 education model) with a gig of ram and a 17" cinema display stopped letting me boot into 9.2.2 (the cursed grey screen) about 8 months ago, a couple of weeks after upgrading to Tiger and a week or so before the original 40 gig hard drive crashed. It also would'nt open the display preferences with the touch button on the bottom left of the display or let me adjust brightness in the display preferences. I figured it must be the hard drive going bad.<br>So I got a new 250 gig hard drive, at the time I wasn't impressed with Tiger so I did a fresh install of Panther with updates, leaving a 20 gig partition for 9.2.2. Tried to install 9.2.2, but got the grey screen trying to start from the 9.2.2 cd that came with my computer.<br>So I started up with the hardware test cd, then my diskwarrior cd which would start into 9.2.2, and neither one found anything wrong. Searched the internet, read the 17" display forum on apple's site, found out about the usb problem. Booting into open firmware or checking in the console gave me the repeating usb error something or another and figured I'd just live with it, updated to Tiger, but kept searching for a fix.<br><br>Anyway after months of trying, for some reason this is what worked.<br><br>A couple of weeks ago I put my original 9.2.2 cd in, copied the system folder and applications folder from the cd to the 20 gig partition, went to startup disk preferences in 10.4.8 and the 9.2.2 folder was there, I selected it and restarted to the message it couldn't start with a system folder copied from a cd, or something like that (at least it wasn't the grey screen). So I booted back into Tiger and went to the Classic Preferences in System Preferences to see what it thought about the 9.2.2 system folder that I put on the 20 gig partition. It was there, I selected it, hit restart, told me it had to update things for for the classic enviroment, let it update and then tried to start the classic enviroment, only to get the same message about a copied system folder. For the hell of it, since the 9.2.2 was in, I restarted holding the c key down and it started from the cd. Installed 9.2.2, restarted, did all the software updates, and my computer is starting and running Mac OS 9.2.2 fine ever since.<br>Don't know why it worked but it did, give it a try. If it works for you spread it around, because from what I've read there's alot of people out there with the same problem.<br><br>Hope this helps,<br>Napier<br><br>ps<br>A browser that works great in Mac OS 8.6 to 9.2.2<br>http://www.wiwi.uni-frankfurt.de/wamcom/20030723/wamcom-131-macos9-20030723.sit<br><br><br><br>
Posted by: lukpac

Re: G4 Will Not Boot From CD - Tricky - 05/22/07 09:28 PM

Well, I think I may have found a workaround. I was unable to boot into 9.2.2 again tonight due to the errors, and after some playing around, I booted off of my Panther CD and switched my startup disk to another copy of 9.2.2 on another partition. This time things booted fine. I started checking into details, and noticed that the version of the Mac OS ROM in the system I normally boot from was 9.0.1, while the version in the system that worked was 8.7. I moved 8.7 into my normal system folder, restarted, and things booted just fine.<br><br>I'm not sure if using the older ROM will break something else, but it seems it *will* allow you to boot even if the monitor is throwing the USB Setup Errors. Not sure why that behavior would have changed in the newer version...<br><br>