Big meltdown

Posted by: yoyo52

Big meltdown - 06/14/01 10:31 PM

This is more of a story than a request for help, although I'd really really like to know if anyone has any idea what happened to my computer--so I end with a question.<br><br>First, the setup: a G4 400 MHz AGP, the first of that generation of Macs, with 384 MB of RAM . I'm hooked into a LAN running through a Netgear router and a Compex ethernet hub. The router is connected to a Verizon DSL account, and I have four computer running off the hub. I also have a USB hub and it connects an Epson 760, an AGFA Snapscan 1212u and a Kensington VideoCam. Finally I have a Sony Spressa burner connected to one of the firewire ports.<br><br>The HD is partitioned, with 9.1 on one partition and X and 9.1 on the second partition.<br><br>I usually run the computer 24/7, but last weekend I went away and turned it off. When I got back, on Tuesday, the computer started up OK at first--but the DSL connection was down. I connected to the web via a dial-up connection, read my email, and then a thunderstorm came up, so I turned the computer off.<br><br>Then, when I tried to boot up, but could not do it. The symptoms were a bit variable, but there were three main ways that the booting failed.<br><br>(1) The Mac OS 9.1 splashscreen would come up, and then the boot up process stopped.<br><br>(2) The extensions would start loading, but then the loading would stop.<br><br>(3) The desktop would come up, but then the mouse would freeze--first it would do some strange jumping around, then it would freeze.<br><br>What was really strange was that I could not boot up from any startup CD. I tried my DiskWarrior, my TechToolsPro, and finally the OS CD. Nothing, nada, nichts.<br><br>On the other hand, if I started up with extensions off, everything went OK.<br><br>I "solved" the problem by wiping the HD and reinstalling everything--a really painful thing to do, as you all can imagine. I actually worked out a way to boot from the CD, which involved starting up with extensions off, selecting the OS CD as the startup volume, then starting up from the CD with extensions off.<br><br>But now I'm wondering whether that was necessary. Here's why:<br><br>My son's iBook acted in very similar ways to the G4 on Tuesday night, while the DSL was still down. I didn't get around to working on the iBook until after I'd wiped my G4 and reinstalled most of my software late on Wednesday. By that time, the DSL was back up--and then the iBook had no problems.<br><br>So I'm wondering if it's possible that the ethernet connection's not being up affected the two computers in such a radical way. I didn't try to start up the other two computers, so they're no help in figuring out the problem.<br><br>And that's true too/--Shakespeare, King Lear
Posted by: Anonymous

Re: Big meltdown - 06/15/01 12:49 AM

could have been a surge throught the cat5 cable if it wasn't protected... remeber cat 5 is still copper wiring attached to your computer and the outside world... yoiur machine might have gotten hit with a small surge through it and your sons wasn't..<br><br>it's been known to happenm on occasion<br><br>
Posted by: Anonymous

The Key Here - 06/15/01 07:07 AM

"On the other hand, if I started up with extensions off, everything went OK."<br><br>The very first thing I would suspect here would be an extension or prefs file. This is classic Mac bad extension behaviour.<br><br>John<br><br>
Posted by: Entish

Re: Big meltdown - 06/15/01 08:39 AM

though I am not experienced enough to explain why... I do think that you are on the right track with the DSL and networking...since ... you try.. or it happens for me, lucky I have Conflict Catcher... disable Appleshare... restart...see what happens... in my case I get only the main partition folder with all empty folders .. in shrort all I can see is a representation of the directory.. no files it only goes a layer or two deep then folds up freeze restart same thing extensions off...vaguely works but cannot get back to my computer any other way than, via conflict catcher..another extension set that has appleshare enabled.. re-enable appleshare, in my original CC extension set and all is fine again. Has been this way ever since OS 9! <br><br>
Posted by: yoyo52

Re: The Key Here - 06/15/01 11:46 AM

I would agree about the preferences files being the problem--except that the same thing happened when I booted from the OS CD. It was only when I booted from the OS CD with its extensions off that I could boot and wipe the HD. <br><br>And that's true too/--Shakespeare, King Lear
Posted by: yoyo52

Re: Big meltdown - 06/15/01 11:49 AM

That's what I'm thinking, Nimisys. I forgot to add that before I wiped the HD, the light on the ethernet hub that indicates which computers are on did not come on for the G4. By the way, I also tried unplugging the cat cable at both ends, the hub and the computer, but replugging didn't work. So now I'm a-going to get an ethernet surge protector <br><br>And that's true too/--Shakespeare, King Lear
Posted by: Anonymous

Re: Big meltdown - 06/17/01 11:18 PM

Yoyo, I haven't got a lot of time right now so I can't post my full thoughts but just quickly, keep an eye on your ethernet drivers and network preferences - I get the feeling they're becoming corrupted by something and are trying to find the server when it doesn't exist. Well the other way around, really - when they can't find what they're after, a problem occurs, in either drivers of other software (xDSL dialing software?) or preferences, causing the boot problems...<br><br>IM me if you get the chance and we'll kick this prob :)<br><br>Cipher13<br><br>
Posted by: yoyo52

Re: Big meltdown - 06/18/01 09:17 AM

I'd love eto AIM you, Cipher--but of course wiping the HD wiped all my AIM stuff. I'm slowly getting things back together, though, so it won't be a long time.<br><br>About your suggestion, though, why would the ethernet drivers and the preferences be corrupted on the OS CD? Anyway, I now have the DSL line connected to an ethernet surge protector, so I'm hoping that will prevent any further problems.<br><br>And that's true too/--Shakespeare, King Lear
Posted by: Anonymous

Re: Big meltdown - 06/19/01 05:51 AM

Thats the odd bit. On the CD they couldn't be.<br><br>Thats the really strange issue here which leads me to believe that either:<br><br>A) A config file is being read on the HD which may be corrupted, even upon CD boot. Which is extremely unlikely.<br><br>B) The network itself is causing the problem - either the modem (XDSL modems are quirky things...), is tryint to talk to this unresponsive computer - unresponsive for one of two reasons (1 - corrupted drivers. 2 - missing drivers [when CD booted]) which is entirely plausible, but unlikely, or two, a standard network kinda glitch... how long have you given it before deeming it completely "crashed"?<br><br>Do you have Macsbug installed? If so, upon crash, drop into the debugger, and type "bye". See if it lets you escape...<br><br>(bye terminates networking, etc).<br><br>Cipher13<br><br>
Posted by: yoyo52

Re: Big meltdown - 06/19/01 07:45 PM

Well, at this point I can't do that because I wiped the HD and reinstalled everything--in the two partitions, cause you know I like X <br><br>Everything is working fine now, but I'm afraid that whatever happened has to remain a mystery.<br><br>And that's true too.--Shakespeare, King Lear
Posted by: Anonymous

Re: Big meltdown - 06/21/01 12:12 AM

Any way you could recreate the circumstances under which it all happened? A simulation, see if it happens again? Like... I dunno, pull the modem? Hm...<br><br>Cipher13<br><br>