Firewire...

Posted by: Anonymous

Firewire... - 06/02/01 02:29 PM

The story so far... My G4 533 DP is new. Out of the box installed iMovie 2 connected DV cam TRV 900 and all worked fine. Had done a fair bit of importing and then did some transitions. It crashed... When I turned back on I could do everything via firewire other than import. I thought...small "ok, software instability". I upgraded iMovie 2.01 to 2.03 The Apple site recommended a Firmware upgrade which I did. Hey presto every thing worked and I was back up and running. So there I am happi;y importing clips into iMovie and my doorbell rings. It's a friend...so after a chat and a cup of tea I'm back at the G4...and guess what? it wouldn't import into iMovie. I got to thinking that if there are known problems with G4,OS 9.1 and DP's,and energy saver/sleep mode, there might be an issue with the TRV 900 and it's sleep function somehow affecting the G4. So... I binned iMovie, reinstalled OS9.1, reinstalled iMovie, but no...nothing now seems to work. As I said earlier...the odd thing is I can import live with the camera in camera mode, but not in VCR.Odd huh ? <br><br><br>G4 533 DP OS 9.1 384Mb Ram 38 Gb +57Gb Hard drive. Firewire 2.8 <br>Latest firmware update. iMovie 2.03. QT 4.1.2<br> <br><br><br>
Posted by: Anonymous

Re: Firewire... - 06/02/01 05:22 PM

Hm. Next time can you post a reply to your original thread rather than starting a new one? Thanks.<br><br>What mode do you have your camera set to import? Like, is it on, Apple FireWire NTSC, or what?<br>You must make sure all your settings are right. This doesn't really explain why it would suddenly cut out, but still...<br><br>Try the iMovie version that originally worked, again. Also, do the general troubleshooting things - reset PRAM (Apple-Option-P-R at startup, let go after the third chime), reset prefs, and so forth...<br><br>Just give that a try...<br><br>Cipher13<br><br>
Posted by: Anonymous

Re: Firewire... - 06/02/01 06:16 PM

Oooops ! I'm fingers and thumbs with threads. <br>Thanks for the tips.<br><br>
Posted by: johnengler

Re: Firewire... - 06/02/01 07:56 PM

you'll get the hang of where to post when redcliff... just glad that you can find some answers... wish I could help... I'm an iMac USb only type of dude (iMac Rev A here thank you... still going strong, bought on August 15th of 1998)<br><br>John<br><br>***<br>"The heart of the wise inclines to the right, but the heart of the fool to the left." <br> -- Ecclesiastes 10:2