Must be secure

Posted by: MacBozo

Must be secure - 04/10/14 06:27 AM

I just updated my Adobe Flash plugin due to the security patch. It crashes consistently on launch. Can't get more secure than that, I guess. laugh
Posted by: Acumowchek

Re: Must be secure - 04/10/14 06:48 AM

Hilarious (I think…) crazy
Posted by: MacBozo

Re: Must be secure - 04/11/14 08:08 AM

Adobe's solution is to downgrade to version 12 until they can fix the issue.
Posted by: Acumowchek

Re: Must be secure - 04/11/14 08:12 AM

I don't have cable, so I've been watching The Daily Show and Colbert Report online. Comedy Central must have updated Flash on their website, because it used to convert to HTML5. Now it does not.
Flash stutters and buffers and stalls, and makes me force quit Safari on a regular basis.
Gosh, Flash sucks…
Posted by: NucleusG4

Re: Must be secure - 04/11/14 09:36 AM

It's a bag of hurt.
Posted by: Jim_

Re: Must be secure - 04/12/14 09:56 AM

Originally Posted By: MacBozo
Adobe's solution is to downgrade to version 12 until they can fix the issue.
Did you find 12?

http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html#Flash%20Player%20archives
Posted by: MacBozo

Re: Must be secure - 04/13/14 05:15 AM

Yes. Adobe posted the link in their help forums.
Posted by: MacGizmo

Re: Must be secure - 04/17/14 09:08 AM

They already updated the plugin to fix the problem (supposedly).