That was weird...

Posted by: steveg

That was weird... - 01/16/14 10:42 AM

The CC updater indicated updates for AI, PS and ID today (some nice new features added, btw), so I installed them. But then ID started throwing up launch errors regarding a basketful of n/g or invalid plugins and then crashing. AI and PS were fine. So I did the usual voodoo rituals and restarted, but still no joy. So I decided to just uninstall ID, but the uninstaller uninstalled nothing. Tried again. ID still there. I had to manually uninstall the app and everything associated with it before I could d/l and install a fresh copy from the Cloud.

It's ok now, but that was really bizarr-o.
Posted by: MacGizmo

Re: That was weird... - 01/17/14 08:28 AM

As has always been the case with Adobe, their stupid installers/uninstaller apps are for sh!t - in this case, the actual CC app.
Posted by: steveg

Re: That was weird... - 01/17/14 09:03 AM

Actually, I haven't experienced any significant probs with their installers or uninstallers in the past. In this case, it was limited to ID only and may have been a corrupted d/l, because the second attempt was fine and ID is running as advertised.