Mail forwarding

Posted by: KateSorensen

Mail forwarding - 11/10/13 11:57 AM

.

I receive this email and want to forward it. Note that details are not showing.



Using either the msg menu, 3 key combo, or hover in the msg and choose forward the mail appears with detailed coding showing and I have to delete it each and every time. Can find where to turn it off.



-*-*-*-*-

Different issue, but small one. My DT icons use to show the size underneath name. Now they do not. Looked at prefs and view. How do I get that function to return?



tia
.
Posted by: Jim_

Re: Mail forwarding - 11/10/13 05:04 PM

Go to View/Message, choose Default Headers. Make note though that even if you do that the message will still forward with all of the CC recipients. The only way to get rid of the header and recipients is View/All Headers, and delete them before forwarding.

I'll look into the size thing.
Posted by: KateSorensen

Re: Mail forwarding - 11/11/13 10:09 PM

.

Just discovered this happened a year ago to someone else. He did not receive a solution.

I don't think I have either. I read in Apple the solution Jim offered, but that is not acceptable. I just should not happen! Something is screwed up on my mail settings or something. Still looking.

https://discussions.apple.com/message/19099035#19099035

https://discussions.apple.com/thread/5551412

.
Posted by: Acumowchek

Re: Mail forwarding - 11/12/13 06:22 AM

Size thingy = Finder/View/Show View Options/Click on Show Item Info.

Is that what you wanted?
Posted by: KateSorensen

Re: Mail forwarding - 11/12/13 11:26 AM

.

Well, there are two places in Mail to "View" etc. I didn't think about the one in preferences. That was my problem. When I put it to default, all is well.

The icon thing was a kindergarten thing for me again. "Show Info" was not checked. Seems some people are just a PIA and do it very well.

Thanks for your help, also to the nice guy,Acumowchek, with one eye who posted.










.