Safari question

Posted by: drjohn

Safari question - 10/08/12 08:13 AM

Safari 6.0.1

I see this...

frequently when clicking on a video while using Safari, but not Firefox. What is going on with Safari that causes the "use original player" link? Just curious.
Posted by: Acumowchek

Re: Safari question - 10/08/12 08:15 AM

Flash Player vs. HTML5 player?
Posted by: Jim_

Re: Safari question - 10/08/12 08:38 AM

Go to Safari, preferences, extensions. Do you have a YouTube5 extension enabled. It enables you to watch videos in HTML5 instead of flash if possible. If you have that extension it may be broken. You can disable it.

Also if you Control-Click on the video window it should bring up an option to Restore Flash.
Posted by: drjohn

Re: Safari question - 10/08/12 08:56 AM

In preferences, there was a YouTube5 extension update notification. I did the update and now the videos seem to be working without having to click on the "use original player" link.

I will never understand this stuff!!!

Thanks!
Posted by: yoyo52

Re: Safari question - 10/08/12 01:56 PM

It's magic, drjohn. If you understood it we'd have to roast you.
Posted by: KateSorensen

Re: Safari question - 10/08/12 04:29 PM

.

Roasted Dr. John? Hmmmmm, I don't know. But then, I can enjoy most all foods if I have enough sour cream to splash over it. wink


.
Posted by: yoyo52

Re: Safari question - 10/08/12 04:39 PM

A little whatsthattheresauce would be nice too.
Posted by: MacGizmo

Re: Safari question - 10/09/12 09:00 AM

$#%&@! Flash!