you cannot use this software if you..(fastdvdcopy)

Posted by: NP3636

you cannot use this software if you..(fastdvdcopy) - 02/07/08 08:10 AM

Once, I can open fastdvdcopy, but after I install leopard again, it shown me that I can't use this program if I don't have a superdrive. and I'm sure that I have one...<br>I use mac book pro<br><br>THnakz<br><br>
Posted by: OSXaddict

Re: you cannot use this software if you..(fastdvdc - 02/07/08 08:12 AM

What version of the software do you have?<br><br>According to their site:<br>Fast DVD Copy<br>Version 4.1<br>released November 15, 2007<br>Compatible with Leopard<br><br>my photos