My Airport Extreme Basestation Died!

Posted by: DavidDraiman

My Airport Extreme Basestation Died! - 02/14/03 07:25 AM

Last night, I was online, click here ok, click here ok, click here nothing... disconnect plug from cable modem, plug back in, nothing... repeat, nothing... call RCN (Cable Comp.) they say "unplug, plug, unplug, unscrew, screw, plug...seems to be working now" ok, try to go online, nothing... unplug basestation, (lights were on the whole time, BTW) plug back in... NO LIGHTS! Unplug from back of basestation, plug in, unplug from the box/extension thing, plug in, nothing... Unplug from socket, plug in... LIGHTS! Cycling, Cycling, NOTHING! LIGHTS DIE!, Unplug/Plug, switch sockets, repeat, nothing... Push Reset button, nothing... Call Apple, after 20 mins on hold, he tells me to do everything i already did... NOTHING... he says he'll escalate (sp?) my call to a Product Specialist... they've gone home for the night. I get my Case # and he says they'll call me back in 2 days, but i'll call again tonight when i get home...<br><br>Unless you can help? <br><br>[color:red]I can hear the voice, But I don't want to listen<br>Strap me down and tell me I'll be alright<br>I can feel the subliminal need, To be one with the voice<br>And make everything alright</font color=red>
Posted by: OSXaddict

Re: My Airport Extreme Basestation Died! - 02/14/03 12:52 PM

I would help, but I'm the voice in your sig <br><br>LOL just kidding. What type of internet do you have? Cable?<br><br>I bought a base station that ended up being dead. They are covered under Apple Warranty, so I would take it in.<br><br>But with my linksys, a 5 minute call to my Cable ISP and boom! I'm surfing wirelessly!<br><br>