Router settings

Posted by: MacBozo

Router settings - 02/16/08 07:42 AM

I've noticed that I have the option of using reserved DHCP settings assigning permanent IPs to the computers connected to the network - each computer would always receive the same IP from the router. Would doing that give me a more stable network? I'm still getting random disconnects, especially on the wireless side. It also dropped a wired connection the other day, but rebooting that computer reestablished its connection.<br><br><br><br><br>
Posted by: MicMeister

Re: Router settings - 02/16/08 08:45 AM

No harm if you assign the IPs permanently. And check your router manual or the manufacturer's website for that DHCP Lease time, the default for unlimited lease could be 0 (zero). Looks like you have it set to renew itself every 180 minutes, so that might even cause the wireless connection to drop.<br><br>And if the wireless connection drops, you shouldn't need to reboot to get it back online, it should still see the network and you'd just connect back on it manually from the wireless control panel.<br><br>And I guess now would be a good time for you to turn the MAC filtering on for your wireless connections, too, if you haven't already. Makes it even harder for the piggybackers to hog your bandwidth. <br><br>
Posted by: MacBozo

Re: Router settings - 02/16/08 08:59 AM

The wireless network is hidden and WPA2 encrypted.<br><br>
Posted by: MicMeister

Re: Router settings - 02/16/08 09:07 AM

Yes. I was thinking you had said about that in an earlier thread. Still, no harm done and it's just an added security measure to have the MAC filtering on.<br><br>While we're on the topic, the other day I was looking at the spousal laptop's network control panel, and that wireless open network called THOMSON was there. Then that Phosphor's story about his neighbor came to mind and now I'm having wicked thoughts of checking if I could see the computer of the owner of that network and copy a text file on their computer advising them to turn on their wireless security and scare them s***less... <br><br>
Posted by: Trog

Re: Router settings - 02/16/08 10:18 AM

Yeah, what's up with that 180 minutes lease time? Mine is set to zero by default (which is one day). I don't know if that would make a difference, but I can't see why that would be an advantage for it to be so short.<br><br>
Posted by: MacBozo

Re: Router settings - 02/16/08 10:28 AM

It's the default setting. I suppose I should change it, then. <br><br>I have set the reserved DHCP settings I need, though. Now each machine will keep its IP constant. When the router dropped the wired connection, I began to suspect IP conflicts.<br><br><br><P ID="edit"><FONT SIZE=-1><EM>Edited by MacBozo on 02/16/08 01:29 PM (server time).</EM></FONT></P>
Posted by: MacBozo

OW! - 02/16/08 10:54 AM

Setting it to zero disconnected everyone. I've reset it to 1440 minutes (1 day).<br><br><br>
Posted by: MicMeister

Re: OW! - 02/16/08 11:10 AM

What router are you running btw?<br><br>
Posted by: Jim_

Re: Router settings - 02/16/08 11:54 AM

When the connection drops can you go into Network settings and tell it to renew DHCP lease? What IP address does it show when the connection drops? It's odd you had to restart the wired computer to get a new IP address. It could be a flaky router, can you take it back for exchange? I have seen the wired side go out due to wireless interference though. Once every few months or so our 2.4Ghz phone's frequency crosses paths with the router, when a call is active it knocks out the router, wired and wireless, until the call ends. Sometimes it takes the router down totally, and sometimes even though the router comes back to life it requires turning Airport off and back on for the laptop, or rebooting the laptop to get the laptop working again.<br><br>I like reserved IP addresses so I know what computer I'm trying to connect to BTW, but it is still using the DHCP function of the router. You could also try assigning static address outside of the DHCP range, manually entering them into the computers. Use the router address for the DNS server address.<br><br>------> JD's Trivia game<br><br>------> MCF-MM Trivia game
Posted by: MacBozo

Re: OW! - 02/16/08 01:02 PM

D-Link WBR-2310<br><br>
Posted by: MacBozo

Re: Router settings - 02/16/08 01:04 PM

It has been stable this afternoon with the reserved DHCP set. Most of the drops have concerned connectivity between my wired G4 and her wireless Mini which, if one or both IPs changed, would cause that, right?<br><br><br>
Posted by: Jim_

Re: Router settings - 02/16/08 01:36 PM

Yes a changing IP would cause a drop, but most routers cache info, and even though it's supposed to be dynamic, they hand out the same IP address to the same machines unless one is not seen for a long while or the router is reset or something.<br><br>When I run standard DHCP I noticed that my IP's would stay the same on the 2 machines that run all the time (except for sleep time.) The ones that I turn off and on may change IP's when turned on, that's why I set mine up to hand IP's by certain MAC addresses too. They call it Static DHCP on my Dlink.<br><br>Is the Firmware version 1.04 in the Status screen?<br><br>------> JD's Trivia game<br><br>------> MCF-MM Trivia game
Posted by: MacBozo

Re: Router settings - 02/16/08 01:38 PM

1.02. Should I upgrade the firmware, then?<br><br><br>
Posted by: Jim_

Re: Router settings - 02/16/08 01:47 PM

Definitely. Don't do it over a wireless connection though.<br><br>Go here.<br><br>It will make you choose the country, then click the "here" again. Download the 1.04 firmware, it will download a .bin file. Go to Tools/Firmware in the router setup and Browse to the .bin file. Do not disturb while it's updating.<br><br>------> JD's Trivia game<br><br>------> MCF-MM Trivia game<P ID="edit"><FONT SIZE=-1><EM>Edited by Reboot on 02/16/08 04:49 PM (server time).</EM></FONT></P>
Posted by: Jim_

Re: Router settings - 02/16/08 02:09 PM

BTW, turn off the Super G stuff unless you have purchased 3rd party Super G enabled wireless cards, no Airport cards are so I doubt you need it. If you do no file sharing setting it to 802.11b is more than fast enough for Internet too. If the Mini is the only wireless set the router to g only.<br><br>------> JD's Trivia game<br><br>------> MCF-MM Trivia game
Posted by: MacBozo

Re: Router settings - 02/16/08 02:44 PM

Firmware upgraded and settings restored. We'll see if it behaves better now.<br><br><br>
Posted by: SgtBaxter

Re: Router settings - 02/16/08 08:48 PM

<blockquote><font size=1>In reply to:</font><hr><p>Most of the drops have concerned connectivity between my wired G4 and her wireless Mini which, if one or both IPs changed, would cause that, right?<p><hr></blockquote><p>Drops are probably because of signal loss. Unless the router is 2 feet away from the client with nothing in between you can experience signal loss.<br><br>That you mentioned WPA encryption tells me it's a G only network. 802.11b is a weaker signal, 802.11G will give you twice the signal so you're ahead there. <br><br>Also, is there anyway to set the radio output on the router? I have linksys routers which are essentially little linux computers and I've installed DD-WRT on all of them. The radios by default emit 20mW of power, DD-WRT lets you boost that to 250mW. I can pick up a decent signal inside the inlaws house over 300 feet away.<br><br>If you're using static IP's on some comps you should set the DHCP range outside of what you're using for the static IPs.. though the router shouldn't assign any IP's that are in use.<br><br><br><br>Hey I'm an F'n Jerk!
Posted by: Jim_

Re: Router settings - 02/16/08 10:14 PM

<blockquote><font size=1>In reply to:</font><hr><p>The radios by default emit 20mW of power, DD-WRT lets you boost that to 250mW. I can pick up a decent signal inside the inlaws house over 300 feet away.<p><hr></blockquote><p>Okay for a one way signal, but the receiving end's transmitter would also need to be boosted to get back to the router efficiently.<br><br>------> JD's Trivia game<br><br>------> MCF-MM Trivia game
Posted by: SgtBaxter

Re: Router settings - 02/16/08 10:35 PM

That was with an iBook from work, which I don't believe is even 802.11b. Worked like a charm. 300 some feet away and the menu bar was reading 4 bars out of 5. I think I experienced one dropout, but at the time it was during a freezing rain storm.<br><br>Anyway, if you have two linksys routers and set one as an access point, it negates the whole issue. I'll be installing a linksys PCI card shortly, I think those are easily hacked too. PC hardware does have advantages, y'know ;)<br><br>Better yet would just be go with 802.11n, then you've got potentially 700 feet. But hey one of these WRT54G routers was free, the other one dirt cheap and they're fun to play around with ;)<br><br>Currently I don't have a PC card on anything, everything is hacked routers. One at the gateway where the internet radio is (which is 802.11q), one at the other end of the house acting as an access point for my DVR. The Wii connects to the AP, which is only a few feet away. The two routers have at least a 75% quality signal between each other through WDS.<br><br>WDS reduces bandwidth by 50%, but even then it's far faster than any broadband you can buy.<br><br>You can get some nice high gain antennas for some of the Linksys routers though, which helps to negate the need for higher output of the PC card or laptop, something like an 8dB gain. Actually, if you purchase the high gain antennas for the linksys and install them - technically you're violating FCC laws. That's how linksys got around the rules, the routers are to spec, and the law doesn't have provisions for purchasing antennas. However after I boosted transmit power I didn't need the antennas. Really, didn't need them to begin with.<br><br><br><br>Hey I'm an F'n Jerk!
Posted by: MacBozo

Re: Router settings - 02/17/08 06:41 PM

OK. It has been stable for over 24 hours now since I assigned static IPs and switched off SuperG and set it to 802.11g only. No drops and no connectivity problems so far. The firmware update probably didn't hurt either.<br><br><br>
Posted by: Jim_

Re: Router settings - 02/17/08 07:15 PM

Don't touch it.<br><br>------> JD's Trivia game<br><br>------> MCF-MM Trivia game
Posted by: MacBozo

Re: Router settings - 02/18/08 03:19 AM

I'm not even going to make eye contact with it! <br><br><br>