Previous Thread
Next Thread
Print Thread
Hop To
Connecting to my wifi #621914 08/27/14 08:22 PM
Joined: Aug 2014
Posts: 18
L
Linda M Offline OP
OP Offline
L
Joined: Aug 2014
Posts: 18
I just recently moved. For the few days we were waiting to get internet connection at our home I tried to get onto the internet via a neighbor who had a non-passworded 'guest' option. (I don't know said neighbor. It was just something that showed up on the list of networks being used in our neighborhood that I decided to try and see if I could connect.). I couldn't access the internet so I just waited the two days until we were connected. Once we had internet at our home I connected to it. However, the neighbors 'guest' network is acting as a default network and my computer continually (every few hours) jumps over to that network which doesn't work for me. I have to re-connect to ours every time it does that. How do I make my computer connect to our network instead of the neighbor's guest one so I don't have to keep changing it? Thanks for any help you can give.

Re: Connecting to my wifi [Re: Linda M] #621920 08/27/14 09:03 PM
Joined: Apr 2002
Posts: 15,077
Reboot Offline
Muhahahaha
Offline
Muhahahaha
Joined: Apr 2002
Posts: 15,077
I forget which system you're on, but it's in System Preferences, Network, Click Wi-Fi, Advanced, Wi-Fi tab, remove it from preferred networks.

Re: Connecting to my wifi [Re: Linda M] #622155 09/02/14 07:31 PM
Joined: Aug 2014
Posts: 18
L
Linda M Offline OP
OP Offline
L
Joined: Aug 2014
Posts: 18
Thanks, Jim. I did exactly as you said. Now I will wait to see it not change. :-)


Moderated by  Acumowchek, MacGizmo, Reboot