Previous Thread
Next Thread
Print Thread
Hop To
Loss of text tones #616576 05/10/14 11:39 AM
Joined: Sep 2003
Posts: 4,921
padmavyuha Offline OP
Trans Tomboy™
OP Offline
Trans Tomboy™
Joined: Sep 2003
Posts: 4,921
A mysterious thing suddenly started happening a few days ago: my iPhone 4 stopped playing tones (default or customised) on receipt of SMS messages. All the other tones are workin fine (including the ones you get when you receive a message and you're already in the convo).

So is there a setting somewhere that I've inadvertently activated, to mute text tones?


If it's brokenless, don't suffix it...
Re: Loss of text tones [Re: padmavyuha] #616590 05/10/14 02:53 PM
Joined: Apr 2002
Posts: 15,090
Reboot Offline
Muhahahaha
Offline
Muhahahaha
Joined: Apr 2002
Posts: 15,090
If your phone is still jailbroken check your springboard settings.

Re: Loss of text tones [Re: padmavyuha] #616616 05/11/14 05:55 AM
Joined: Sep 2003
Posts: 4,921
padmavyuha Offline OP
Trans Tomboy™
OP Offline
Trans Tomboy™
Joined: Sep 2003
Posts: 4,921
Yeah, I can't see anything obvious for this (and I know I don't have an SMS tones toggle installed). I'm wondering whether it's a BiteSMS bug. Waiting to hear back from their forum as to whether anyone else has experienced this behaviour. None of the convos are muted. I wonder if the prefs have become corrupted, and the app somehow thinks they're all muted? If so, it's not showing them as such.


If it's brokenless, don't suffix it...
Re: Loss of text tones [Re: padmavyuha] #616671 05/12/14 11:56 AM
Joined: Sep 2003
Posts: 4,921
padmavyuha Offline OP
Trans Tomboy™
OP Offline
Trans Tomboy™
Joined: Sep 2003
Posts: 4,921
...aaaaand the prize goes to the user who hadn't noticed that BiteSMS installs its own SMS Alerts toggle at the bottom of the CC, and I'd accidentally turned it off *slaps head*. In my defence, there's been a lot of opiates under the bridge over the last week frown.


If it's brokenless, don't suffix it...

Moderated by  Acumowchek, MacGizmo, Reboot