Previous Thread
Next Thread
Print Thread
Hop To
Main page not fully loading. #576914 06/09/12 11:44 PM
Joined: Apr 2002
Posts: 15,077
Reboot Offline OP
Muhahahaha
OP Offline
Muhahahaha
Joined: Apr 2002
Posts: 15,077
Can anybody load this link? Empty your cache before trying.

The main forum page and the sub forum sections hang on loading, it eventually shows a cannot load error in Activity in Safari for that image. It's been going on a while. It doesn't cause any problems it seems, the spinning gear is always there till it times out is all.

http://forums.mactech.com/images/background.jpg

Re: Main page not fully loading. [Re: Reboot] #576917 06/09/12 11:49 PM
Joined: Apr 2002
Posts: 17,704
MacBozo Offline
Nut Dood
Offline
Nut Dood
Joined: Apr 2002
Posts: 17,704
I'm getting stalls on skimresources.com and then sniff.visistat.com. I just cancel the load since the forums have already come up.


Re: Main page not fully loading. [Re: Reboot] #576921 06/10/12 12:10 AM
Joined: Apr 2002
Posts: 12,486
NucleusG4 Offline
Master•Blaster
Offline
Master•Blaster
Joined: Apr 2002
Posts: 12,486
No load for me... before and after emptying cache.

Re: Main page not fully loading. [Re: NucleusG4] #577644 06/19/12 04:02 PM
Joined: Apr 2002
Posts: 12,486
NucleusG4 Offline
Master•Blaster
Offline
Master•Blaster
Joined: Apr 2002
Posts: 12,486
Problems loading various pages today....

Re: Main page not fully loading. [Re: NucleusG4] #577658 06/19/12 04:44 PM
Joined: May 2005
Posts: 7,405
lanovami Offline
This space for rent
Offline
This space for rent
Joined: May 2005
Posts: 7,405
For a short interval I had that problem, but things seem okay again.


We are what we repeatedly do - Aristotle
Re: Main page not fully loading. [Re: NucleusG4] #577660 06/19/12 05:04 PM
Joined: Apr 2002
Posts: 15,077
Reboot Offline OP
Muhahahaha
OP Offline
Muhahahaha
Joined: Apr 2002
Posts: 15,077
Yeah, it's been doing it off and on over the last couple of weeks. It still shows an error for this image too. http://forums.mactech.com/images/background.jpg

Re: Main page not fully loading. [Re: Reboot] #577881 06/22/12 08:48 PM
Joined: Jun 2008
Posts: 1,192
neil Offline
Neil Ticktin
Offline
Neil Ticktin
Joined: Jun 2008
Posts: 1,192
I'm just back in town so I wanted to give everyone an update on what was happening.

There's been a series of issues. Our main provider had two fiber equipment failures, Amazon had a couple of outages, our main host had a flaky load balancer that ultimately failed, and more. Given the dollars spent on hosting, I'm rather surprised by this rash recently -- but, there's nothing I can see to change. Just bad luck.

Re: Main page not fully loading. [Re: neil] #577883 06/22/12 09:05 PM
Joined: Apr 2002
Posts: 15,077
Reboot Offline OP
Muhahahaha
OP Offline
Muhahahaha
Joined: Apr 2002
Posts: 15,077
At least it all happened at once and wasn't spread out over a long period. Thanks for the update.

Re: Main page not fully loading. [Re: Reboot] #577996 06/23/12 05:57 PM
Joined: Jun 2008
Posts: 1,192
neil Offline
Neil Ticktin
Offline
Neil Ticktin
Joined: Jun 2008
Posts: 1,192
Well ... it made it tougher to diagnose. But, that said, I think we're passed it. Anyone seeing issues?


Moderated by  Acumowchek, MacGizmo, Moderator, neil, Reboot