Previous Thread
Next Thread
Print Thread
Hop To
Page 3 of 4 1 2 3 4
Re: Any oddities, please reply here [Re: yoyo52] #530005 07/19/10 06:33 PM
Joined: Nov 2008
Posts: 26
R
RickB Offline OP
UBB.threads Developer
OP Offline
UBB.threads Developer
R
Joined: Nov 2008
Posts: 26
Hmm, ok. Will see what we can track down. What browser are you currently using?


AppleCentral Forum IT by Mindraven
Re: Any oddities, please reply here [Re: RickB] #530008 07/19/10 06:53 PM
Joined: Apr 2002
Posts: 17,704
MacBozo Offline
Nut Dood
Offline
Nut Dood
Joined: Apr 2002
Posts: 17,704
I haven't seen that particular issue here.


Re: Any oddities, please reply here [Re: RickB] #530009 07/19/10 07:08 PM
Joined: Apr 2002
Posts: 15,076
Reboot Offline
Muhahahaha
Offline
Muhahahaha
Joined: Apr 2002
Posts: 15,076
Try the following Rick, I can repeat this from any location. I just tried a remote machine, it is always reproducible.

I'm on 10.5.8 with Safari 5, and the most recent Firefox, does it in both, the remote machine is 10.3.9 with Safari 1.3.1

Copy this link http://forums.applecentral.com/ubbthreads.php/forums/29/1/Removed_Offers

Only Mods and Admins can get there so it won't do anyone else any good to try it.

Log out of the forums. Paste the link and try to go there, it will bring up the log in window. Log in, it takes you to the Removed Offers forum. Click on the main Forums link, all posts show unread.

If you log out and back in it doesn't show all posts as unread anymore, and the posts you really didn't read still show as unread, so when it fixes itself it shows the total post count correctly. BTW, this is in the main forum list only, when you click into a forum it doesn't show all posts unread. Clicking back to the main forum list then shows all the posts in the previous forum as read, but all the rest of the forums still show as all posts unread.

Also, I started a reply to a post. I left the tab open, for an hour ? or so without finishing the reply. After I finished the reply, when I clicked back to the forum list, all posts showed unread. I quit Safari and relaunched it and it was fine, all the unread posts were not marked as such anymore, and forums that had posts I didn't read show the correct amount unread, this is fairly repeatable for me.

Re: Any oddities, please reply here [Re: Reboot] #530037 07/19/10 10:07 PM
Joined: Nov 2008
Posts: 26
R
RickB Offline OP
UBB.threads Developer
OP Offline
UBB.threads Developer
R
Joined: Nov 2008
Posts: 26
Thanks for the detailed explanation, that should help track things down. Much appreciated.


AppleCentral Forum IT by Mindraven
Re: Any oddities, please reply here [Re: RickB] #530041 07/19/10 10:36 PM
Joined: May 2001
Posts: 30,520
yoyo52 Offline
Nothing comes of nothing.
Offline
Nothing comes of nothing.
Joined: May 2001
Posts: 30,520
I'm running 10.6.4 and using Safari 5.0


MACTECH ubi dolor ibi digitus
Re: Any oddities, please reply here [Re: yoyo52] #530143 07/20/10 06:23 PM
Joined: Oct 2007
Posts: 1,963
Phosphor Offline
An unreasonable man
Offline
An unreasonable man
Joined: Oct 2007
Posts: 1,963
Dunno which direction to point the finger at, but sometimes I'll see the new AppleCentral favicon in my Firefox (3.6.3) bookmarks has been replaced with the old "MT" (MacTech) favicon. I'll visit a little while later, and the AppleCentral favicon will be back in place.


"We writhe with the best of them."
Re: Any oddities, please reply here [Re: RickB] #530146 07/20/10 06:34 PM
Joined: Apr 2002
Posts: 17,704
MacBozo Offline
Nut Dood
Offline
Nut Dood
Joined: Apr 2002
Posts: 17,704
The only thing I've seen is that sometimes a new post will not show as unread. The first reply does show as unread, though.


Re: Any oddities, please reply here [Re: Phosphor] #530150 07/20/10 08:15 PM
Joined: Apr 2002
Posts: 15,076
Reboot Offline
Muhahahaha
Offline
Muhahahaha
Joined: Apr 2002
Posts: 15,076
Originally Posted By: Phosphor
Dunno which direction to point the finger at, but sometimes I'll see the new AppleCentral favicon in my Firefox (3.6.3) bookmarks has been replaced with the old "MT" (MacTech) favicon. I'll visit a little while later, and the AppleCentral favicon will be back in place.
Now that you mention it, all that I see is the old MT icon. I haven't seen the AppleCentral one for a while.

Re: Any oddities, please reply here [Re: Reboot] #530157 07/20/10 09:18 PM
Joined: Oct 2007
Posts: 1,963
Phosphor Offline
An unreasonable man
Offline
An unreasonable man
Joined: Oct 2007
Posts: 1,963
Like I said...just took this screen shot right before clicking back to here (and yes, I'd updated my bookmark URLs to the new addresses back when we were initially asked to do so):



"We writhe with the best of them."
Re: Any oddities, please reply here [Re: Phosphor] #530374 07/23/10 02:22 AM
Joined: Apr 2002
Posts: 15,076
Reboot Offline
Muhahahaha
Offline
Muhahahaha
Joined: Apr 2002
Posts: 15,076
In Safari it shows the MT icon. In Firefox it shows the AppleCentral icon. It does it on my Safari 5, and I tried Safari 5 today on a computer that has never been here and it only shows the MT icon also. They didn't have Firefox, but on mine FF shows the new AppleCentral icon. I temporarily nuked all my Safari and FF profiles and it did the same, Safari has the MT icon, and FF has the AppleCentral icon.

Page 3 of 4 1 2 3 4

Moderated by  Acumowchek, MacGizmo, Moderator, neil, Reboot