10.1.5 has indeed found it's way to compatibility with my lacie burner....and only on the second day of my upgrade to os x!!<br><br>