The info on the upgrade to 10.1.5 says that the new version has improved support for LaCie burners, gr8gatzby. Maybe that'll help?<br><br>Great wits are sure to madness near allied.--John Dryden, "Absalom and Achitophel"
_________________________
MACTECH ubi dolor ibi digitus