Make sure you don't have the volume set to be ignored in Spotlight preferences.