I haven't used this for some time, but a certain mod here had a situation that seemed a good opportunity to see if it still works. And by cracky, it do! cool

If you can't open an Illustrator file because it was created by a version newer than what you have, here's how to get over the barrier:

1. Open the .ai or .eps file in Acrobat (either via Open With or by dragging it to the Acrobat icon.

2. Save as a PDF.

3. Now open the PDF in Illustrator (Open With or drag to the AI icon)

4. It'll open as an intact, fully editable AI file that's compatible with your version.

5. Save as an .eps or .ai

6. Don't tell Adobe! whistle
_________________________