.

.
This has been happening for quite a while. Not earth shattering but getting to annoy me big time.

In Firefox, I creat a new tab. Page appears with a Bing search box. I do not do anything Microsoft and haven't for many years. I never asked for this Bing thing. I've search preferences to see if I can turn it off and do not see an option.

I Googled. I find suggested solutions dating back to 2012. I do not have any of the offending add-ons, etc. I did clean out my add-ons with stuff I swear I don't know how they got there wink. I rebooted Firefox after each and made a new tab and Bing still came up on new tabbed page.

Anyone have any ideas? Not any emergency type thing but a puzzle for those who might like the challenge.

tia

.
_________________________