I am really liking the looks of the "can!" I am still using my 2008 Mac Pro. Any listings for the system requirements for Maverick?