What are the specs for the machine you're playing on?

Also, what version of media player? I think v13 and the indexing service don't get along well. Try turning off the indexing service.

-->controlpanels -->administrative tools -->computer management -->services and applications --> services

Scroll down the list until you see "windows search". Right click and select "stop". Then right click, select properties, and in the startup type drop down menu, select "disabled". That will keep it from starting up again.
_________________________

Hey I'm an F'n Jerk!
twitter.com/SgtBaxter
facebook.com/Bryan.Eckert