Originally Posted By: "macmend"

I restarted the mac running NUTD/C after an update... and now the server manager shows the contact server but not the event server, it shows an event server connecting to a different port, with a correct name, that is not started, if I alter it to the correct port and start it, it says it cant connect.

All my clients can connect to the server and see it fine and I can find it on the mac so I am not too worried.

But how do i get the server to reappear in the manager.....I have deleted the server it presents but it keeps reappearing. I have tried dragging the .db file to the server manager or even opening it directly but it wont open in the manager.

I have tried fixing prefs etc...no difference.

What is the problem, can anyone help.

With Now Server Manager quit, open Activity Monitor(Applications > Utilities). Set it to display 'All Processes', sort by process name, and look for any instances of 'eventserver'. If it finds any, 'Force Quit' them and then restart the computer and open Now Server Manager.

Before doing the restart, make sure Now Server Manager is not loading from Login Items. It is unnecessary and will cause problems with the servers at some point.

Check to see if the v4 Public Event Server application is running, as it could be the source of the functioning Event Server.
Don Norcross
Technical Support - Now Software Inc