Hi,

I'm getting the following error when starting up Now Contact after installing it on Vista. I'm using version 4.5.2. Did anyone also get this error? Is there a way to fix this issue?

"Can't open Now Contact because a preference file could not be created."

The program runs without issues on XP, but I need to run this on Vista.

Also, I'm not able to create a new account on the website. I'm using this forum because I can't contact support.

Thanks.